Reply
Highlighted
Aspirant

After Chrome v 77 update can no longer access my R7000

The Chrome browser 64 bit on Windows 10 Pro just updated to v 77.  Now cannot access my R7000 which is running the latest firmware v 1.0.9.88_10.2.88.  Keep getting Router Password Reset page only.  I know what the password is so that is not the problem.  Everything was working fine prior to the browser update.  So I went to my laptop which was still running Chrome v 76 32 bit on Windows 10 Home and I accessed the R7000 as usual without a problem.  Immediately on same laptop I upgraded the browser to v 77 and tried to access th R7000 and was not able to get anything but the Router Password Reset page.  I followed up by using the Microsoft Edge browser on both computers and was able to properly access the R7000 with the Edge browser.  So there must be an incompatiblity between Chrome v 77 and accessing the R7000.  Could someone please look into this issue and resolve please.  Thank you.

Model: R7000|AC1900 Smart WIFI Router
Message 1 of 15
Highlighted

Re: After Chrome v 77 update can no longer access my R7000

Chrome seems to be blocking something that the Netgear landing page uses.

 

"Access to this resource is denied, your client has not supplied the correct authentication."

 

Someone at Chrome has broken it, but that does not mean that Netgear can sit on its hands.

 

Orbi stuff seems to have hit the same brick wall.

 

It might help if Chrome offered more useful error messages when it blocks you.

 

I'll pass this on. Perhaps @Christian_R, @ChristineT or @DexterJB can step in and escalate this one.

 

Meanwhile, back to rival browsers.

 

I wonder if Chrome has clobbered other brands.

 

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 15
Highlighted
Virtuoso

Re: After Chrome v 77 update can no longer access my R7000

Same problem with R7800.  Can no longer use Chrome to access web interface.

Message 3 of 15
Highlighted
Master

Re: After Chrome v 77 update can no longer access my R7000

Same here on my R7800. Asks for a serial number to reset. Luckily no issues with Firefox

Routing: NETGEAR R7800 - Voxel Firmware 1.0.2.80SF
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400
Message 4 of 15
Highlighted
Virtuoso

Re: After Chrome v 77 update can no longer access my R7000

workaround: use Chrome Canary (google that) -- worked for me.  Canary is the test build of Chrome (updated daily).

 

Warning: Netgear is stuck on TLS 1.0 with many routers.  And that will blow up in Netgear's face once TLS 1.0 and TLS 1.1 is removed from ALL web browsers in early 2020.  I have reported to Netgear, but frankly Netgear appears oblivious to the problem (Netgear told me to use a different web browser, which won't work since support will be removed from all web browsers).

Message 5 of 15
Highlighted
Master

Re: After Chrome v 77 update can no longer access my R7000

If I'm not mistaken, TLS is only needed for VPN and other related stuff that uses encryption. The web login part is unencrypted so shouldn't be a problem, unless I'm missing something (free to correct me)

 

 

Routing: NETGEAR R7800 - Voxel Firmware 1.0.2.80SF
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400
Message 6 of 15
Highlighted
Virtuoso

Re: After Chrome v 77 update can no longer access my R7000

Remote access to router uses https, which uses TLS.

Message 7 of 15
Highlighted

Re: After Chrome v 77 update can no longer access my R7000


@duckware wrote:

Remote access to router uses https, which uses TLS.


In other words, "off topic", nothing to do with the current issue, the inability to access the graphical user interface locally with Chrome.

 

This is not the first time that Chrome has broken access to the GUI. Does anyone know if other brands are affected?

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 8 of 15
Highlighted
Virtuoso

Re: After Chrome v 77 update can no longer access my R7000

Access to Netgear routers (http or https) breaks under Chrome 77.

 

Remote access (https) to Netgear routers (not using TLS 1.2+) will break in all web browsers in early 2020.

Message 9 of 15
Highlighted

Re: After Chrome v 77 update can no longer access my R7000


@duckware wrote:

Access to Netgear routers (http or https) breaks under Chrome 77.

 

Remote access (https) to Netgear routers (not using TLS 1.2+) will break in all web browsers in early 2020.


Flash will also die, but we are not talking about remote access. See above.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 10 of 15
Highlighted
Virtuoso

Re: After Chrome v 77 update can no longer access my R7000

Yes, we are.  This Chrome 77 issue affects both http and https access to the Router.

Message 11 of 15
Highlighted
NETGEAR Moderator

Re: After Chrome v 77 update can no longer access my R7000

Hello Everyone, 

 

I'll forward this to the team and update the thread as soon as possible. Thanks for taking to the time to post this.

 

~Christian 

Message 12 of 15
Highlighted
Aspirant

Re: After Chrome v 77 update can no longer access my R7000

Very strange but early this morning, only 2 days after my initial post on this issue, the problem appears to be fixed.  I can once again access my router's gui.  On first try, there seemed to be a momentary flash of the password reset page on screen but then the sign in dialog box appeared and let me in to the router.  I logged off the router and back in a few times to confirm it is working.  What is strange is that the build of Chrome 77 has not changed and the firmware version of the router has not changed.  Keying 192.168.1.1 (not https) in the browser address bar to access the router should not be validating against anything on the internet at all.  So just stumped and curious as to what changed to correct the issue.  Thank you all.

Model: R7000|AC1900 Smart WIFI Router
Message 13 of 15
Highlighted

Re: After Chrome v 77 update can no longer access my R7000


@ffrags wrote:

Very strange but early this morning, only 2 days after my initial post on this issue, the problem appears to be fixed. 

 

Same here. Could it be a reboot thing?

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 14 of 15
Highlighted
NETGEAR Moderator

Re: After Chrome v 77 update can no longer access my R7000

Hello Nighthawk Community, 

 

If you're still experiencing the issue, please reboot your PC/wireless device after updating chrome to the latest version. Please feel free to let me know if the issue persists. 


~Christian 

Message 15 of 15
Top Contributors
Discussion stats
  • 14 replies
  • 2283 views
  • 1 kudo
  • 5 in conversation
Announcements