Reply

Re: All 4 LAN ports stop working with TV, Arlo, Wifi extender but all ports work with my laptop

sangamp
Aspirant

All 4 LAN ports stop working with TV, Arlo, Wifi extender but all ports work with my laptop

I replaced my Xfinity cable modem/built-in router with seperate MotorollaMB7220 modem and the R7000 router.  I have wifi working but I can't get all other devices with wired ports.  My laptop works on all ports when wired in but other devices do not work at all.  Since my laptop work on all ports, I know the ports are functional.  I have reset the modem and the router, power cycled it.  tried different cables, removed wifi extenders fro mthe wall.  Nothing helps.  I am now lost nad don't know how ot ge these ports to work.  I need my Arlo baseand wifi extenders wired in.  Please help.

I forgot to mention that I did update the router FW last night.  it did not help.

Message 1 of 5
antinode
Guru

Re: All 4 LAN ports stop working with TV, Arlo, Wifi extender but all ports work with my laptop

> [...] I can't get all other devices with wired ports. [...]

 

   "get"?  Which "other devices"?  "can't" is not a useful problem
description.  It does not say what you did.  It does not say what
happened when you did it.  As usual, showing actual actions (commands)
with their actual results (error messages, LED indicators, ...) can be
more helpful than vague descriptions or interpretations.

 

> [...] Since my laptop work on all ports, I know the ports are
> functional. [...]

 

   Sounds reasonable to me.  So, I'd concentrate on the devices which
don't work, rather than on the router which does.

 

> [...] removed wifi extenders fro mthe wall. [...]

 

   Huh?  "the wall"?  What, exactly, is connected to what, exactly?
(Hint: If a device has different types of Ethernet ports, then
"connected to device" is not enough detail.)


> I forgot to mention that I did update the router FW last night.

 

   To what?  As always, an actual version number would be more useful
than your opinion of what's "update[d]" today.  The (semi-)automatic
update feature on the R7000 might miss what's actually the latest
version.  (And some people still prefer V1.0.9.42_10.2.44 to later
versions.)

 

   Visit http://netgear.com/support , put in your model number, and look
for Downloads.  (For older versions, under Firmware and Software
Downloads, look for "View Previous Versions".)  Find the kit(s).
Download the kit(s) you want.  Read the "Release Notes" file for
instructions.  (In the User Manual, look for "firmware", and,
especially, for a topic like "Manually Upload Firmware to the Router".)

Message 2 of 5
sangamp
Aspirant

Re: All 4 LAN ports stop working with TV, Arlo, Wifi extender but all ports work with my laptop

What I meant by none of the ports wokring is that I have 4 ports on my AC1900/R7000 router.  When I connect my laptop to any of the 4 ports it works, but when I connect my Arlo camera base station, SerComm IPC522CG V2 powerline ethernet adapter or my TV, the LAN lights turn Amber color and none of the attached devices detect internet connection. My TV is connected via wifi w/o any problem but for Arlo and power line ethernet I have to hard wire it in.  All devices were working great when wired into my other Negear AC171750/C6300 wifi cable modem.  My router FW is 1.0.9.88_10.2.88.  This is the only thing I upgraded FW on, all my other devices auto update so I have never manually upgraded any of them.  Any debugging inputs are welcome.  Thank you

Message 3 of 5
antinode
Guru

Re: All 4 LAN ports stop working with TV, Arlo, Wifi extender but all ports work with my laptop

> [...] when I connect my Arlo camera base station, SerComm IPC522CG V2
> powerline ethernet adapter or my TV, the LAN lights turn Amber color
> [...]

 

   An amber LAN port-status LED is not always a problem.  Amber is
better than dark.

 

   Visit http://netgear.com/support , put in your model number, and look
for Documentation.  Get the User Manual (at least).  Read.  Look for the
LED descriptions.

 

   Many devices, like, say, your (unspecified) "my TV", don't need a
gigabit/s network connection to do their jobs, so they're typically
designed with a slower/cheaper interface.  In itself, that's not a
problem.  (And that's why a description of your actual observations is
often more helpful than your analysis of the problem.)

 

> [...] and none of the attached devices detect internet connection.
> [...]

 

   Many things could cause that.


> [...] All devices were working great when wired into my other Negear
> AC171750/C6300 wifi cable modem. [...]

 

   The "Ethernet" LED on a C6300 is less informative than a LAN
port-status LED on an R7000.


   Compare the IP address of your "my laptop" when it's connected to the
C6300, with its IP address when it's connected to the R7000.  Same or
different?

 

   What are the IP addresses of these "not working" devices?
Presumably, your (unspecified) "my TV" has an on-screen display which
would show that easily.

 

   Did you configure these devices with static IP addresses?  By
default, a Netgear modem+router (like a Cxxxx model) would use a
different subnet ("192.168.0.*") from the one used by a router (like an
Rxxxx model: "192.168.1.*").  Configuring these devices to use DHCP
might be wiser.

   Or, if the wrong subnet is the problem, then, alternatively, you
could configure the R7000 to use the same subnet as the C6300 did.  Look
for "Change the LAN TCP/IP Settings" in the R7000 User Manual.


> [...] My router FW is 1.0.9.88_10.2.88. [...]

 

   Probably not the cause of your actual problem, but not everyone's
favorite.  A Web/forum search for that version number might find various
complaints.

Message 4 of 5
sangamp
Aspirant

Re: All 4 LAN ports stop working with TV, Arlo, Wifi extender but all ports work with my laptop

It started working by itself. I am now able to use my power line adapters for wired connection in other rooms. I did not change any settings.
Model: R7000|AC1900 Smart WIFI Router
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 441 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E