Reply

Re: Anyone have luck on the NAT loopback?

alexthefool
Aspirant

Anyone have luck on the NAT loopback?

the new .92 firmware mentioned that the NAT loopback feature is supported. I have tried but with no luck.

the only working NAT loopback is the admin page of the router itself. I cannot get it work for the synology NAS, not the DSM page in PC browser or through any android apps.

Can anyone also have the synology NAS connected to the router try the feature? I just want to know if it is a general problem or compatibility problem with synology or even worst just the user (aka "me") problem?

many many thanks.

Message 1 of 13
Babylon5
NETGEAR Employee Retired

Re: Anyone have luck on the NAT loopback?

So you are using a DDNS URL or your Public IP from within your LAN and you don’t access the target device? Are you using the default port number (80), if so have you tried using different port?
____________________________
Working on behalf of Netgear
My name is Andy
Message 2 of 13
Wilco_Muns
Aspirant

Re: Anyone have luck on the NAT loopback?

No problem here. Tested with public IP from within LAN.
Message 3 of 13
alexthefool
Aspirant

Re: Anyone have luck on the NAT loopback?

my dyndns give me the domain alex.dyndns.org,
In the synology side, I set up the ports:
5800 for management UI and File station
5801 for webDAV
5802 for photo station

Outside my LAN, I use alex.dyndns.org:5800 to login my DSM to work on. In the photo station app in my mobile, I use alex.dyndns.org:5802 to login.

Within the lan, of course I use 192.168.x.x: 5800 and 192.168.x.x:5802 respectively.

with the NAT loopback working, I suppose I can use alex.dyndns.org:5800 and alex.dyndns.org:5802 to access the UI and photo station, but now with no luck.

I found that although the synology have had set up the router withing the DSM, the port forwarding setting is not shown in the router setup page, would it be the problem?

or is there any where I need to set in the router?

ps. obviously, the domain and the ports are all fake.... 😛
Message 4 of 13
alexthefool
Aspirant

Re: Anyone have luck on the NAT loopback?

oh...no edit function in this forum?
I mean...
.......with the NAT loopback working, I suppose I can use alex.dyndns.org:5800 and alex.dyndns.org:5802 to access the UI and photo station inside my LAN, but now with no luck.....
Message 5 of 13
Wilco_Muns
Aspirant

Re: Anyone have luck on the NAT loopback?

You have to setup the portforward in the router. Otherwise it won't work. So setup port 5800 to the lan-ip of the synology etc.
Message 6 of 13
alexthefool
Aspirant

Re: Anyone have luck on the NAT loopback?

one more information, I can find all port setting in the UPnP page.

it is working outside the LAN. Should I use the port forwarding in the router instead?
Message 7 of 13
Wilco_Muns
Aspirant

Re: Anyone have luck on the NAT loopback?

If you use the port forwarding in the router then you are sure these ports are open to that lan-ip. So just test it.
Message 8 of 13
alexthefool
Aspirant

Re: Anyone have luck on the NAT loopback?

OK, it works!!!
yeah~~!!

I need to use the port forwarding in the router setup page, not use the setup page in the synology DSM. I click "setup router" in the synology DSM external setup. It uses the uPnP function. I removed the uPnP setup and re-enter the port one by one to the port forwarding page in the router. and now it work flawlessly!

NOW I really think this N7500 worth the money. I paid for the port forwarding, the fast USB3, the fast throughput, the 5G connectivity and the media server. They are ALL running.

Well done NetGear!

well.....human being are greedy....If we can have more manual setup, it would be even better.....
Message 9 of 13
Wilco_Muns
Aspirant

Re: Anyone have luck on the NAT loopback?

Great to hear it is now also working for you.
Message 10 of 13
Pavanraj
Aspirant

Re: Anyone have luck on the NAT loopback?

How did u posrt forward
Message 11 of 13
Pavanraj
Aspirant

Re: Anyone have luck on the NAT loopback?

I disabled upnp tell me what to do next
Message 12 of 13
ElaineM
NETGEAR Employee Retired

Re: Anyone have luck on the NAT loopback?

@Pavanraj Read and follow the steps provided by alexthefool.

ElaineM
NETGEAR Community Team
Message 13 of 13
Discussion stats
  • 12 replies
  • 9683 views
  • 0 kudos
  • 5 in conversation
Announcements

Orbi WiFi 6E