Reply

Arlo Pro compatibility

carlsez
Aspirant

Arlo Pro compatibility

After discovering that the R7000 firmware no longer supports Arlo, I need to stay on the 1.0.6x firmware to support my cameras. I'm currently running V1.0.6.40_1.1.90, but I believe that's not the most up-to-date Arlo compatible firmware. Can anyone tell me how I can access the latest? Thanks.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 1 of 2
storm1985
Prodigy

Re: Arlo Pro compatibility

Message 2 of 2
Discussion stats
  • 1 reply
  • 2361 views
  • 0 kudos
  • 2 in conversation
Announcements