Reply

Re: Bricked Netgear R8500 Solid Amber Light

michaelkm8
Aspirant

Re: Bricked Netgear R8500 Solid Amber Light

What in between firmware?
Message 26 of 29
michaelkm8
Aspirant

Re: Bricked Netgear R8500 Solid Amber Light

Yeah so I entered the commands in and is says that "the driver adapter is not found".

Message 27 of 29
michaelkm8
Aspirant

Re: Bricked Netgear R8500 Solid Amber Light

So I think I have found the problem with the routers.  The Kernel is trying to load modules to run the different components, such as the wifi, and they are missing, gone, deleted, or renamed and Netgear didn't send an overwrite with an of the firmware to restore them.  Not surprised.  So I am missing several modules and the insmod command is dumb and can't find them.

 

Dear Netgear,

                      Try to do something right for once and send us an overwrite for the kernal and consoles that are gone.  You screwed up all your routers the least you can do is that.

Message 28 of 29
FURRYe38
Guru

Re: Bricked Netgear R8500 Solid Amber Light

Well seems like some how your router got corrupted. I presume this isn't normal.

It's up to NG to implement how they handle there FW and recovery. If the router gets out of spec or somehow users mis-configure FW or 3rd party FW, all these can lead to problems like this. Been on going for a long time now.

 

Something you'll need to contact NG support and ask to see if yours can be RMAd. Not sure if it can be, worth asking.

 

Good luck.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 29 of 29
Top Contributors
Discussion stats
  • 28 replies
  • 4089 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E