Reply

CM1150V Connectivity Issues

timdavis9194
Tutor

CM1150V Connectivity Issues

I'm hoping someone can help because Xfinity and Netgear are uselsss.  After months of connectivity issues using the Xfinity supplied modem/router, in April 2020, I upgraded my equipment (so I thought) to a Netgear CM1150V with an Orbi mesh system.  It worked for a few months.  Then in December, I started having ongoing connectivity issues.  In December, it wouldn't lock into a upstream channels.  Xfinity told me it was a hardware issue.  Netgear sent me a new modem.  I installed and provisioned on December 28.  It worked fine for a couple of weeks, but for the last two weeks my connectivity has been intermittent.

 

I called Xfinity again on Friday.  They went through their diagnostics and said the signal being received by the modem was intermittent.  They sent a technician Saturday.  He checked everything and said he did not see an issue.  He replaced the amplifier just in case.  He said if that didn't fix the issue, it had to be something in the modem.  His suggestions were the firmware, a power, or a handshake issue.  I have verified I have the latest firmware.  I have been on the phone with Netgear who has offered no help. 

 

Please, anyone, can you help me.

 

Message 1 of 2

Re: CM1150V Connectivity Issues

You have posted your message in the section of this community given over to Nighthawk WiFi Routers. (This is easily done, given Netgear's impenetrable community structure.)

You might get more help, and find earlier questions and answers about your hardware, in the appropriate section for your device. That's probably here:

Cable Modems & Routers

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 200 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E