Can not access R7000 to update firmware


Can not access R7000 to update firmware


I have an R7000 router. I have moved to a home with ATT Fiber. The signal from wifi router that is required by att  is not reaching all parts of the new home. I would like to use the R7000 as an access point but I can not access it via my computer. I have tried connecting it to the att router, i have also tried just plugging in the r7000 into my laptop to connect with no luck. I have factory reset the r7000 and still no luck. I know my r7000 needs a firmware update but i can not access it.

Model: R7000P|Nighthawk AC2300 Smart WiFi Dual Band Gigabit Router
Message 1 of 2

Re: Can not access R7000 to update firmware

when you factory reset, did you push and hold reset for 7-15 seconds while it was powered on? 

Are you hardwired into the R7000? 

(leave it disconnected from the att device after the reset)

What are all the led's on it doing?

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 0 kudos
  • 2 in conversation

Orbi WiFi 6E