Reply

Re: Can't Login to Nighthawk "Your Connection to this site is not private"

Jdownin
Aspirant

Can't Login to Nighthawk "Your Connection to this site is not private"

Getting this error in Chrome with McAfee safe browser turned off.  Will not let me login at all- I can't ignore the warning like suggested in other posts.  It will not log me in after 50 trys.

Message 1 of 5
plemans
Guru

Re: Can't Login to Nighthawk "Your Connection to this site is not private"

What route are you using?

What modem are you using?

What firmware are you on for the router?

 

you didnt' give us much to go off. More details help

CM2000-> RAXE500-> GS716v2-> WAX218-> EX8000
Message 2 of 5
antinode
Guru

Re: Can't Login to Nighthawk "Your Connection to this site is not private"

> [...] Nighthawk [...]

 

   Which?  Model number?  Look at the product label.

 

> Getting this error in Chrome with McAfee safe browser turned off.
> [...]

 

   Try a different browser?

 

> [...] I can't ignore the warning like suggested in other posts. [...]

 

   You need to.  If your (unspecified) "Nighthawk" offers only "http://"
access, not "https://", then you need to use a web browser which will
allow that.

Message 3 of 5

Re: Can't Login to Nighthawk "Your Connection to this site is not private"


@Jdownin wrote:

Getting this error in Chrome with McAfee safe browser turned off. 

 


Tried a different browser?

 

They are getting more and more picky about web and happily block you from getting at safe links.

 

How are you trying to login? IP Address?

 

Wired connection? Wifi?

 

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 5
Jdownin
Aspirant

Re: Can't Login to Nighthawk "Your Connection to this site is not private"

Thanks for all the replies.  I finally found the model number by downloading the Netgear Genie.  Then I saw the model number in very tiny print on the router.  I don't know why they make serial number and other info so large and the model number so small.  I could not see it at all before.

 

I was able to fix the issue by downlaoding the Genie, reseting the router by inserting paperclip and using admin and password as login credentials.  I then reset my password to the original and all is fine.  I tried Edge browser and it seems to have less security, I did not get the same error.  I guess it is possible I was using the wrong password, but that is not the message I got with Chrome or Edge.

 

Thanks!!

Model: R6220|AC1200 Smart WiFi Router with External Antennas
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 214 views
  • 2 kudos
  • 4 in conversation
Announcements