Reply

Re: Can't Set Static IP's Or Set Device Names After Last Two Firmware Updates

ITTOG
Tutor

Can't Set Static IP's Or Set Device Names After Last Two Firmware Updates

I am currently on Firmware V1.0.3.48_1.1.33 and I don't have the edit button on the connected devices tab any longer. I tried this version after trying V1.0.3.46 and had the same problem. The only reason I updated was due to the email Netgear telling me about security vulnerabilities. Please help!

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 17
antinode
Guru

Re: Can't Set Static IP's Or Set Device Names After Last Two Firmware Updates

> [...] I don't have the edit button on the connected devices tab [...]

   Do you mean the "Attached Devices" page?  Aren't those read-only
data?  I don't have an R8000, so I know nothing, but my D7000 has
ADVANCED > Setup > LAN Setup > Address Reservation, with "Add", "Edit"
and "Delete" controls.  Is that what you want?

Message 2 of 17
ITTOG
Tutor

Re: Can't Set Static IP's Or Set Device Names After Last Two Firmware Updates

It didn't use to be read only. I have always gone in and given my devices a more meaningful name.

 

Yes that helps resolve the issue of setting static IP's. Thank you very much.

 

Now if someone can tell me how to update the device name, without setting a static IP.

Message 3 of 17
antinode
Guru

Re: Can't Set Static IP's Or Set Device Names After Last Two Firmware Updates

> Now if someone can tell me how to update the device name, without
> setting a static IP.

   I know nothing, but I assume that the displayed name comes from the
device itself.  The router could maintain a list of alternate names, but
I wouldn't hold my breath waiting for that feature.

   Strictly speaking these are not static IP addresses.  They are
dynamic IP addresses, supplied by the DHCP server in the router.  What
they are not are unpredictable addresses drawn from the DHCP pool.

Message 4 of 17
ITTOG
Tutor

Re: Can't Set Static IP's Or Set Device Names After Last Two Firmware Updates

Yes it was a feature before the latest firmware. You can even select the help center at the bottom of the connected devices page and you will see "Edit selection: Select a device and click theEditbutton. The Edit Device page displays.". Unfortunately the edit button just isn't there. I guess I will have to roll back my firmware if they do not add the edit button back.

 

Thanks for your assistance. Hopefully Netgear will get on here and comment.

Message 5 of 17
ITTOG
Tutor

Re: Can't Set Static IP's Or Set Device Names After Last Two Firmware Updates

Can anyont tell me where to go to edit device names? I prefer to not roll back the firmware.

 

For now I have rolled it back to V1.0.3.36_1.1.25 and the edit button is there.

Message 6 of 17
JamesGL
Master

Re: Can't Set Static IP's Or Set Device Names After Last Two Firmware Updates

Hi ITTOG,

 

We are aware of this issue and we are working on it. 

 

Message 7 of 17
JamesGL
Master

Re: Can't Set Static IP's Or Set Device Names After Last Two Firmware Updates

Hi ITTOG,

 

We’d greatly appreciate hearing your feedback letting us know if you need further assistance.

Message 8 of 17
ITTOG
Tutor

Re: Can't Set Static IP's Or Set Device Names After Last Two Firmware Updates

Both issues have been resolved by rolling back my firmware to version 1.0.3.36_1.1.25. I just need to know when you get both issues resolved in the latest version so I can update the firmware on my router.

Message 9 of 17
MIKESB
Aspirant

Re: Can't Set Static IP's Or Set Device Names After Last Two Firmware Updates

The Netgear response says you "are aware of this issue and we are working on it".  However, that was 4 Months ago.  I have the very latest firmware update, and the EDIT button does not exist on the "Access Control" page.  I have used it multiple times in the past, and it even shows in  the product manual, so I know it should be there.

 

What is the status on reestablishing the edit capability?

Message 10 of 17
JamesGL
Master

Re: Can't Set Static IP's Or Set Device Names After Last Two Firmware Updates

Message 11 of 17
MIKESB
Aspirant

Re: Can't Set Static IP's Or Set Device Names After Last Two Firmware Updates

I have V1.0.4.4_1.1.42 which is the latest version according to NetGear when I execute the firmware update search.  The problem still persists.  If what you're offering is an older version, I will not go backwards, and potentially lose other protections.  Please help.

Message 12 of 17
ShrekSWFL
Guide

Re: Can't Set Static IP's Or Set Device Names After Last Two Firmware Updates

Go to the management site- Advanced, Setup, Qos Setup. Enable dynamic QoS and apply. The go to the bottom of the page, Blue hyperlink says "Click here to see bandwidth utilication by device and application"

 Select a device, and click edit. Once they are named as you want, you can turn Dynamic QoS back off if you want, the naming holds.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 13 of 17
MIKESB
Aspirant

Re: Can't Set Static IP's Or Set Device Names After Last Two Firmware Updates

Yeah...  That did not work, but thanks for the input.

 

Clicking on the the Enable QoS and then the hyperlink just takes me back to the "Attached Devices" page where I was before, which does not have an Edit button nor an option to select anything.  I then went to the "Access Control" page link (where it does have the ability to select devices), but there is still no Edit button.

 

Going back to the QoS page, the Enable reverted to unchecked.  So it did not hold (tried several times).

Message 14 of 17
ShrekSWFL
Guide

Re: Can't Set Static IP's Or Set Device Names After Last Two Firmware Updates

So you don't see this?

So you don't see this on yours?So you don't see this on yours?Does it look like this??Does it look like this??

Message 15 of 17
MIKESB
Aspirant

Re: Can't Set Static IP's Or Set Device Names After Last Two Firmware Updates

Well, I found a partial way to do it using the QoS approach, but it still is not as good as it used to be by editing on the Access Control page where every device is listed all the time.  All devices do not show up on this page regardless of the number of Refreshes.

Message 16 of 17
ShrekSWFL
Guide

Re: Can't Set Static IP's Or Set Device Names After Last Two Firmware Updates

Mike,
The only other suggestion I could give would be try custom firmware. Both dd-wrt and advanced Tomato work on the r8000. I recently switched my due to two issue that support blamed on hardware, and it corrected them both. I haven't played with dd wrt much, but Adv Tomato is very user friendly if you are tech savy. Only issue I have is IPv6 not wanting to route properly, but it easily lets me set devices to static ips and name them.
Good luck!
Message 17 of 17
Discussion stats
  • 16 replies
  • 3476 views
  • 0 kudos
  • 5 in conversation
Announcements

Orbi WiFi 6E