Reply

Re: Can´t get 500Mbit speeds on my R800 Router

Stephan445
Aspirant

Can´t get 500Mbit speeds on my R800 Router

Hello, I just got my fiber internet installed a couple of days back. I first tested the speed direct from the modem and got 510Mbps/515Mbps. That's pretty good. But I need wifi and more ethernet ports. So I set up my R8000 Nighthawk. I tested it from ethernet and could only pull 450Mbps/460Mbps. But I also tested it with wifi, and when I stand very close to the router I got 510/510 Mbps speeds. That seems weird, I get more speeds through Wifi then an ethernet port. Is there any fix for this, or do I need to buy a new router the get the speeds I am paying for? I have done a factory reset and rolled back firmware update but none seems to fix the problem.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 11
plemans
Guru

Re: Can´t get 500Mbit speeds on my R800 Router

What firmware is on the R8000?

what fibre gateway do you have it connected to? 

Not sure how you're getting 500+mbps out of the r8000 over wireless. most testing shows it maxing out around 300mbps over 5ghz per band.  (https://www.smallnetbuilder.com/wireless/wireless-reviews/32489-netgear-r8000-nighthawk-x6-review-pa...)

What device are you testing on? 

How are you speedtesting it? are you using the nighthawk app?

When testing ethernet? what website and device are you testing on? 

Try several sites as they'll give you variable speeds 

 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 2 of 11
Stephan445
Aspirant

Re: Can´t get 500Mbit speeds on my R800 Router

Firmware: 1.0.3.54.

I don't know what a fiber gateway is.

I'm testing on a desktop PC connect via ethernet and an Oneplus 6 phone using the 5Gz Wi-Fi.

I'm speed testing it using speedtest.net on google chrome on my computer. And the speedtest app on my phone.

Using the Nighthawk app. I got a speed of 502Mbps/473Mbps.

I tested "fast.com" another internet speed test and got 480 Mbps. It only shows download speed.

But it seems like the router is bottlenecking something, cause I got 510Mbps/510Mbps strait from the modem using speedtest on my desktop computer. And now 450Mbps/460Mbps from the router. So something is up. 

 

Message 3 of 11
plemans
Guru

Re: Can´t get 500Mbit speeds on my R800 Router

a couple things.

You're going to get different speeds. not all servers are going to saturate your full bandwidth when you get above a certain point. For example, fast.com rarely hits >800mbps on my setup but i have a gig connection. dslreports and xfinity's speedtest will usually get close the gig speeds. 

are you  using access control, traffic monitoring, qos, or parental controls? disable these if so. 

Also, what fibre gateway is important. If it has its own router built in, it can slow speeds as well. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 4 of 11
Stephan445
Aspirant

Re: Can´t get 500Mbit speeds on my R800 Router

I have turned off Qos and traffic monitoring. But none make a difference. I tried turning off Access control but then I got blocked out of the internet using an ethernet cable. So all my wired devices got disconnected when turning off access control. Everything wireless worked fine but not the wired devices. None of the wired devices were blocked when turning off Access control and not when turned off. It just doesn't work to get internet when turning off access control using ethernet. And when clicking parental control I got to a website that I couldn't find. I don't know how. But the speed is the same and nothing has changed. I have a fiber gateway called Zyxel VMG8825.

Message 5 of 11
plemans
Guru

Re: Can´t get 500Mbit speeds on my R800 Router

the VMG8825 is a modem/router combo device. it has its own router functions besides the netgear. its called a double nat. 

https://kb.netgear.com/30186/What-is-Double-NAT

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 6 of 11
Stephan445
Aspirant

Re: Can´t get 500Mbit speeds on my R800 Router

Yeah, I figured that. So when they installed the fiber I asked how I could turn off the wifi signals from the Zyxel Fiber gateway. So they just turned it off for me. So its no wi-fi signals coming from the Zyxel gateway.

Message 7 of 11
plemans
Guru

Re: Can´t get 500Mbit speeds on my R800 Router

turning off the wifi doesn't disable router mode. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 8 of 11
Stephan445
Aspirant

Re: Can´t get 500Mbit speeds on my R800 Router

Ok, they said something about a bridge mode they activated. So the Zyxel will no longer act as a router.

Message 9 of 11
plemans
Guru

Re: Can´t get 500Mbit speeds on my R800 Router

did it help any? 

again, test multiple sites/servers. They're not all going to max out your speed but it gives you a good indicator of how its performing

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 10 of 11
Stephan445
Aspirant

Re: Can´t get 500Mbit speeds on my R800 Router

Ok, I tested some different websites but they all lay in the area of 440Mbit - 465 Mbit.

 

Message 11 of 11
Discussion stats
  • 10 replies
  • 481 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E