Reply
jon12345
Aspirant

Can't get wifi to work

Hi, Charter Spectrum came out to my place to install a modem and were nice and connected the Nighthawk Router. It worked for a day but now I can't get anything to load through wifi on my phone or laptop now. Spectrum says I need to contact Netgear to check the settings on my router. I tried to create a case but I can't get past selecting my preferred language. It keeps resetting to Espanol. I'm not sure what to do now. I've tried resetting the modem and router a half dozen times. Thanks for your help!

Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 1 of 2

Re: Can't get wifi to work

What do the lights on the R6700 look like?

 

There is a manual for the R6700 somewhere at the end of this link:

 

>>> R6700 | Product | Support | NETGEAR <<<

 

Look for the bit on "Troubleshoot with the LEDs".

 

What firmware version do you have on the device? A number is more useful than "the latest". (It may not be by the time people read this.)

There can also be newer versions, or "hot fixes", that do not show up if you check for new firmware in the browser interface.

 

What modem do you have?

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 161 views
  • 0 kudos
  • 2 in conversation
Announcements