Reply

Can't reset Nighthawk X4

WASTEDYOUTH
Tutor

Can't reset Nighthawk X4

After updating to the latest firmware, I attempted to reset the router using the button on the back, as per the firmware update instructions. I followed Netgear's suggestion of holding it down for five seconds. It didn't reset (no surprise). So I used the touted 30-30-30 method, which has worked on every applicable piece of equipment I've ever had. I tried it multiple times. My router will not reset. I don't know if I've got a super-router or if it's just glitchy.

Either way, does the "erase" option in the web configuration page serve the same purpose as the reset button? I want to get the most out of this router and would love to be able to follow the update instructions correctly. Thanks.

Message 1 of 4
netwrks
Master

Re: Can't reset Nighthawk X4

WASTEDYOUTH wrote:
After updating to the latest firmware, I attempted to reset the router using the button on the back, as per the firmware update instructions. I followed Netgear's suggestion of holding it down for five seconds. It didn't reset (no surprise). So I used the touted 30-30-30 method, which has worked on every applicable piece of equipment I've ever had. I tried it multiple times. My router will not reset. I don't know if I've got a super-router or if it's just glitchy.

Either way, does the "erase" option in the web configuration page serve the same purpose as the reset button? I want to get the most out of this router and would love to be able to follow the update instructions correctly. Thanks.


30-30-30 method doesn't work on ARM routers. You hold the reset button until the power light starts to flash. Barring that, the rest factory in the web config should work.
Message 2 of 4
WASTEDYOUTH
Tutor

Re: Can't reset Nighthawk X4

Thanks for that info! I did reset in the web config, which reset everything, but now my 5G radio isn't working even though the config says that it is. No light. No signal. Uhh.
Message 3 of 4
Fairytail
Virtuoso

Re: Can't reset Nighthawk X4

Check the routers page. go to wireless settings under advanced setup. Make sure enable wireless router radio is checked.
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 5044 views
  • 0 kudos
  • 3 in conversation
Announcements