Reply

Can’t reset password with nighthawk.

matlowe59
Tutor

Can’t reset password with nighthawk.

Hi

I can’t seem to reset the admin password on my router, when I use my serial number and get back the first step, it asks me the security questions which I answer, as I click ‘submit’ to the answers, I see the answers change to random text (presumably this is what the router then sees as the answer) and then it says I haven’t answered correctly.

I’ve then gone on to do a factory reset, which looks like it works as the router reboots and lots of lights flash, but the password hasn’t gone back to ‘password’ and I still can’t reset it.

Any ideas please before I have to buy a new one and throw this away? I can’t log on to do security updates and it’s driving me crazy!
Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 1 of 3
labatt
Mentor

Re: Can’t reset password with nighthawk.

Make sure to hold the reset in for about 10 seconds. Not just a poke.

 

Personally based on my Netgear experience I would toss in bin and get from a different vendor.

Modem CM2050V
Message 2 of 3

Re: Can’t reset password with nighthawk.

What do you mean  by Can’t reset password with nighthawk?

 

"Nighthawk" could mean several things. The router? An app? (iOS or Android?) The browser graphical user interface?

 

The R7800 is Netgear's battleship router with very few reports of serious problems. (Unless you use it in AP mode.) Any issues that do crop up are often down to user error.

 

So I would persevere with what you have.

 

For a start you say nothing about the firmware on the thing. What is it?

 


@matlowe59 wrote:

I can’t seem to reset the admin password on my router, when I use my serial number and get back the first step, it asks me the security questions which I answer, as I click ‘submit’ to the answers, I see the answers change to random text (presumably this is what the router then sees as the answer) and then it says I haven’t answered correctly.


The messages you see are a clue.

 

If you are trying to use the "password recovery" option, there is a bug in Netgear's implementation of password recovery on some devices. You can get locked into a closed loop.


If password recovery is enabled, but you have not set the answers to the questions, it keeps sending you back to the beginning of the process. If you haven't already given the thing your personal answers, they are not in its memory and it has no way of knowing if they are correct.


If the standard factory password (password) does not work, then you will have to factory reset the thing to get back to that. Then either disable password recovery (check the manual for your device) or provide some answers to those questions.

 

Your message is a bit thin on detail on what you are doing.

 

Is it connected to a modem? (Make and model?)

 

Have you tried going in with an Internet wired connection?

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 558 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E