Reply

Cannot Get 2.4ghz band to work in 347 mbps mode

rgnet
Aspirant

Cannot Get 2.4ghz band to work in 347 mbps mode

On my R7800, I cannot get the 2.4Ghz Wireless to work in the 347mbps mode.  When I select the mode: "Up to 800mbps" in the wireless settings, my Wifi analzyer (inSSIDer) correctly reports a max data rate of 800mbps.  When I set it to "Up to 54mbps", it correctly reports 54mbps.  But when I set the 2.4ghz mode to "Up to 347mbps", it always reports max data rate of 800mbps.  I cannot get it to actually operate in the "347mbps mode", with a max data rate of 347mbps, regardless of the setting. This is causing a problem for some of our devices, that cannot connect at that speed in the 2.4ghz band.  The 5ghz WLAN is working fine.  Only the 2.4ghz modes are a problem.  I have tried factory reset and that did not solve the problem.  I am running firmware V1.0.2.20.  (fwiw - inSSIDer has always shown the correct max data rate for any router I have ever had).  Any help would be appreciated.

 

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 1 of 4
TheEther
Guru

Re: Cannot Get 2.4ghz band to work in 347 mbps mode

Why aren't you leaving the mode at "Up to 800 Mbps"?  The only difference from "Up to 347 Mbps" is the use of 40 MHz vs 20 MHz channels.  Given that Wi-Fi standards require 20 MHz channels to be used when other Wi-Fi networks are present, these two speed modes are basically equivalent.

 

BTW, both speed modes require a 4x4 stream client that supports 256-QAM to connect at these speeds.  There are precious few, if any, such clients.  Moreover, 256-QAM is not a standard modulation scheme at 2.4 GHz.  It's a proprietary modulation provided by Broadcom.

 

Practically speaking, if you have a 3x3 stream client, the best link rate you will likely get is 217 Mbps with a 20 MHz channel.  450 Mbps with a 40 MHz channel.

Message 2 of 4
rgnet
Aspirant

Re: Cannot Get 2.4ghz band to work in 347 mbps mode

Thanks.  Totally agree with your assessment.  But it still seems like something is not working.  When I first setup the R7800, and checked it with inSSIDer, I saw that I could change the setting and get all 3 speeds.  Just recently, some of the 2.4ghz devices cannot stay connected to Wifi.  The max data rate is the only thing that seems to have changed.  Nothing in the environment changed, and I tried things like changing channels, tuning 20/40 Co-existing on/off, dropping back to older firmware versions and factory resetting.  Still seeing the 2.4ghz devices drop off.  Maybe this is not the root cause, but woudn't you agree that as I change the speed mode on the R7800, I should see that reflected on inSSIDER?  I see it going from 800 to 54, and I see all modes on my R7000 and my WNDR4300. 

 

Thanks!

Message 3 of 4
TheEther
Guru

Re: Cannot Get 2.4ghz band to work in 347 mbps mode

While I do agree that the inSSIDer should reflect the changes to the speed mode on the R7800, I also think the speed mode is a red herring.  You should check the RSSI and, if available, noise level at the devices that are experiencing drops.  Experiment with changing channels, too.  The current one may simply be too congested.  I would also leave 20/40 Co-existence enabled.

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 3886 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E