Cannot access


Cannot access

Yesterday I allowed a group called Geek Squad 1-888-959-7430 have remote access to my PC to fix what the said was a worm. Now I can mot get to get error "not connected to WiFi"  What must I do  Thanks

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 3

Re: Cannot access

First tell us your "model number".


Next check this:


Why can’t I access or | Answer | NETGEAR Support


Then see the many messages that appear around here under the "cannot login to router" theme.


Search results


For example:


Solved: Cannot login to router login .net. - NETGEAR Communities


Solved: Can ' t Login to Router on WiFi or with the App - NETGEAR Communities


Solved: Cannot login to router wndr3700ve3 from Windows 10... - NETGEAR ...


You'll have to try the various suggestions that they make. If they don't work for you, come back with details of what you have tried and the results you got.


It may be a bit tedious but it is necessary because there can be various reasons for what you see. And it will be quicker if you try a few things rather than wait for the to and fro of questions and answers here.


Oh, most manuals also have troubleshooting sections that cover this problem.


As a first stab, dig out the Quick Start guide for your hardware and check that you have followed the correct order of starting things.



Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 3

Re: Cannot access

@JudiG wrote:

Yesterday I allowed a group called Geek Squad 1-888-959-7430 have remote access to my PC...

They might have said they were Geek Squad, but Geek Squad's number is 1-800-433-5778.


888-959-7430 is owned by a company called "US Software Experts" whom I've never heard of.


Why did you call them?  Was there a pop-up on your PC?

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 0 kudos
  • 3 in conversation

Orbi WiFi 6E