Reply

Re: Cannot set 5GHz Radios to same SSID

Cannot set 5GHz Radios to same SSID

I would like to use Smart Connect only for my 5GHz radios on my Nighthoawk 8000p but when I enable it, all 3 radios (2.4GHz and both 5GHz radios) are set to the same SSID.

 

I tried setting both 5GHz radios to the same SSID but, when I sayve, it changes the second radio to {SSID}-5G-2.

 

I've read in other discussions that I can set the two 5GHz radios to the same SSID but the firmware will not allow me to do this.  My router is on firmware V1.4.1.24_1.2.20

 

1.  Why will the firmware not allow me to just combine the 5GHz channels for Smart Connect?

or

2.  Why can't I set the two 5 GHz channels to the same SSID?

Model: R8000P|Nighthawk X6S—AC4000 Tri-Band WiFi Router
Message 1 of 6

Re: Cannot set 5GHz Radios to same SSID


@SemperFidelis90 wrote:

I would like to use Smart Connect only for my 5GHz radios on my Nighthoawk 8000p but when I enable it, all 3 radios (2.4GHz and both 5GHz radios) are set to the same SSID.

 

As I understand it, that is what Smart Connect is all about. Same SSID for all bands.

 

I see no suggestion in the manual that the R8000P supports Smart Connect. Maybe it was a firmware enhancement and the manual has not caught up. It is certainly there in the Data Sheet.

 

There is a manual for the R8000P somewhere at the end of this link:

 

>>>> R8000P | Product | Support | NETGEAR <<<<

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 2 of 6

Re: Cannot set 5GHz Radios to same SSID

 Just to be clear, noticed that I didn’t say I wanted all bands on the same ssid but only the rwo 5GHz channels. 

Message 3 of 6

Re: Cannot set 5GHz Radios to same SSID

I understood that, but did you read my reply?

 

Smart Connect works in different ways for different devices.

 

For example, the manual for the R7000, Netgear's best selling router, clearly says,

 

"Smart Connect selects the fastest WiFi band for your device. For Smart Connect to work, the 2.4 GHz and 5 GHz bands must use the same WiFi network name (SSID) and network key (password). That means that when you connect to the router with WiFi, you see only one SSID that connects to both bands."

 

So you may be trying to achieve the impossible.

 

Unfortunately, the manual for the R8000P doesn't even mention Smart Connect. (See above.) It seems to have been introduced with R8000P Firmware Version 1.3.0.4.

 

The only option seems to be to find a similar router and see if it has a manual that can guide you on how to set up Smart Connect for the R8000P.

 

Any reason why you don't want the 2.4GHz to have the same SSID?

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 6
IrvSp
Master

Re: Cannot set 5GHz Radios to same SSID

@SemperFidelis90,

 

The R8000, also a Tri-band, its Smart Connect is only for the 2 5Ghz bands. Why the R8000P isn't, don't know, or even if it should work that way.

 

The way Smart Connect works though that should not matter much. Even with all 3 bands covered the 2.4Ghz band would probably get all devices that are not dual band. All dual band devices to one of the 5Ghz bands depending on the speed capability of those devices.

 

One place it might be a problem though is the Smart Connect Implementation. It is unkown how fully NG implemented this. From reviews of the R8000 it seems that it doesn't do load balancing once a device goes off-line. That is rather than have equal number of devices per band and maintain that a band could be congested while another has low load.

 

However, unless you've got a significant number of devices, you shouldn't care? Otherwise do manual assignments and forget about Smart Connect.

Message 5 of 6

Re: Cannot set 5GHz Radios to same SSID

Just to clarify, I always knew Smart Connect was an option.  I knew how to set it up and had no problem doing this.  I'm familitar with all the settings of the router.

 

The problem I was having was reading (in these forums) that it appeared you could set the two 5GHz radios to the same SSID while leaving the 2.4GHz radio alone.  You can find threads on this forum taliking about people setting the two 5GHz channels to the same SSID on the R8000 while simultaneously ciriticizing Smart Connect as being unstable.

 

My reason for avoiding Smart Connect has to do with having a very long established WiFi network in my home with some older devices on it and a lot of devices that needed to be re-configured if I consolidated my WiFi channels to a single SSID.

 

Since I didn't ahve a better solution I just bit the bullet and went with Smart Connect.  Since I also had an X6S on the network I had to reconfigure that and set it up for Smart Connect as well.

 

Things were pretty flaky the first day but I turned off MIMO and Beamforming and that seemed to stabilize things.  Everything appears to be working fine now.

 

I honestly would prefer a choice to leave my 2.4GHZ radio out of the group because I want WiFi to only connect to thannel when I choose to do so but I'm still happy with the overall setup at this point.

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 3980 views
  • 0 kudos
  • 3 in conversation
Announcements