Reply

Connecting iPhone/iPad to WiFi

LColon519
Aspirant

Connecting iPhone/iPad to WiFi

Really frustrated with an issue I am having with logging onto my 5ghz networks with my iphone and ipad. I can't tell if this is an issue with the devices or the router. The long and short of it is, I have a 2ghz network I have named differently from my 5ghz because my connected home devices are not compatible with 5ghz. I have two 5ghz networks... both named the same SSID with the same password. Different channels.This is what I believed was the correct thing to do as opposed to having two different named 5ghz networks.

 

So my phone and my ipad DO connect to the 5ghz network... however, it is an exercise of frustration sometimes. Tehy won't automatically ocnnect... and when I go to the wifi settings it clearly shows under "My Networks," but it doesn't connect. So when I choose it, itll prompt me to enter the password... and like clockwork I enter the correct one... and it'll say incorrect password. I do this several times... same issue... and then boom it'll decide when it wants to start connecting...

 

Has anyone had this issue? Any solutions?

 

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 4
Badock
Tutor

Re: Connecting iPhone/iPad to WiFi

Are you saying that you're serving up two different 5GHz networks from your router?  Is one the Guest network?  Or a wifi extender?

 

Regardless, I would change the SSID on one 5GHz network and see if that solves the problem.

Message 2 of 4
IrvSp
Master

Re: Connecting iPhone/iPad to WiFi

@Badock, the R8000 has TWO 5Ghz Radio's (SSID's) and one 2.4Ghz Radio.

 

@LColon519, what is the Firmware? V1.0.4.28 and above have Smart Connect control ALL 3 radio's. Older f/w only controlled the 2 5Ghz radio's.

 

If on V1.0.4.28, do you have SMART CONNECT enabled? Or are you on older firmware? I suspect you are on older f/w because you mentioned this, "I have two 5ghz networks... both named the same SSID with the same password."

 

If NOT on Smart Connect, this should not be done? It is pure confusion for a device. It doesn't know what it is connecting to. What the device retains for a connection could then cause problems. You'll need to FORGET the wireless connection and then connect. However, it might need to be each time.

 

Best to forgo Smart Connect and MANUALLY handle connections AND ALL Radio's should be configured with UNIQUE SSID's (passwords can be the same, i.e home-2g, home-5g-1, and home-5g-2 for instance. That should work just fine.

 

 

Message 3 of 4

Re: Connecting iPhone/iPad to WiFi


@LColon519 wrote:

The long and short of it is, I have a 2ghz network I have named differently from my 5ghz because my connected home devices are not compatible with 5ghz.

 


This is not necessary. You may be creating difficulties for yourself.

 

If devices cannot work at 5GHz, they will not see it. (It is not a compatibility issue.) There really is no need to separate your 5 GHz and 2.4 GHz networks. That way you can lose useful features and end up with the sort of problems you see.

 

Too many makers of IoT stuff write crummy software for connecting devices to wifi. But once connected, the devices will work fine in the presence of 5Ghz on the same SSIDs.

 

The trick is to disable the 5 GHz SSID broadcast on the R8000 during the set up stage of those 2.4 GHz devices. (Search the manual for Enable SSID Broadcast.) You can then turn it back on when your devices are up and running.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 649 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E