Reply
Highlighted
Aspirant

Connection issues with https / apps

Hi all,

 

We recently set up a R7000P on our fixed IP account. Ever since we have issues with some websites and apps. Most sites works ok, but some websites apps cannot be reached because of the Chrome "https certificate" error. For instance www.bitfinex.com cannot be reached. As soon as I switch my laptop to tethering on my mobile and I refresh, the website load. This wasn't the case with the old router on the same broadband. Another example is the mobile app Kik, when connected with wifi, the app doesn't refresh, but when wifi on mobile is switched off, immediately it loads, if in the same session of the app the wifi is switched on, it will keep working until the next time you check the app. This let me believe it is a "initial connection/port error" error. I've been going over the router settings many times, but cannot identify anything that could be wrong. Any suggestions?

 

Jeff Screen Shot 2018-06-25 at 5.08.47 PM.pngScreen Shot 2018-06-25 at 5.10.35 PM.png

Model: R7000|AC1900 Smart WIFI Router
Message 1 of 9

Accepted Solutions
Highlighted
Guru

Re: Connection issues with https / apps


@Jeb8 wrote:

The DNS change looks like working.


Great. Curious if the Nighthawk is configured to pick it's (fixed) IP configuration from the ISP - including the DNS server addresses - or if you have to configure the router with fixed IP address and DNS server IP addresses based on the ISP data provided for your Internet connection. In either case, if the DNS server IP are ISP hosted, and only these show the issues - you know where you should talk to.

View solution in original post

Message 8 of 9

All Replies
Highlighted
NETGEAR Moderator

Re: Connection issues with https / apps

Hi Jeb8, 

 

Welcome to NETGEAR Community! 

 

Please bypass the router and connect a computer to the modem and check if you can access these websites. 

 

Regards, 
Blanca 
Community Team
 

Message 2 of 9
Highlighted
Aspirant

Re: Connection issues with https / apps

Hi, 

 

I did, then the websites work. It's the router.

Message 3 of 9
Highlighted
NETGEAR Moderator

Re: Connection issues with https / apps

Hi Jeb8, 

 

Can you ping these "inaccessible" website? 

 

Regards, 
Blanca 
Community Team

Message 4 of 9
Highlighted
Aspirant

Re: Connection issues with https / apps

Yes I can, while the website isn't loading

Message 5 of 9
Highlighted
NETGEAR Moderator

Re: Connection issues with https / apps

Hi Jeb8,

 

I just want to check the following: 


- Make sure that there are not software that's blocking access to the website such as anti-virus or AD blocking program.
- Change DNS to 8.8.8.8 and see if issue would be fixed.

 

Regards, 
Blanca 
Community Team
 

Message 6 of 9
Highlighted
Aspirant

Re: Connection issues with https / apps

The DNS change looks like working.

Message 7 of 9
Highlighted
Guru

Re: Connection issues with https / apps


@Jeb8 wrote:

The DNS change looks like working.


Great. Curious if the Nighthawk is configured to pick it's (fixed) IP configuration from the ISP - including the DNS server addresses - or if you have to configure the router with fixed IP address and DNS server IP addresses based on the ISP data provided for your Internet connection. In either case, if the DNS server IP are ISP hosted, and only these show the issues - you know where you should talk to.

View solution in original post

Message 8 of 9
Highlighted
Aspirant

Re: Connection issues with https / apps

It was ISP provided DNS..... Smiley Sad

 

Thanks!

Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 788 views
  • 1 kudo
  • 3 in conversation
Announcements