Reply

DLNA Media Server is Empty!

halomaster
Novice

DLNA Media Server is Empty!

I have the latest firmware as of July 16, 2014. I have a WD MyBook USB 3.0 2TB hard drive. It is formatted with NTFS. I plugged it into the USB 2.0 port (I read there are WiFi issues if I use the USB 3.0 port).

I have media server, upnp and tivo all enabled. All PC's on the network (running Windows 7) see "READYSHARE" as an SMB share and can assess it normally. "R7000" is shown under media servers.


I cannot assess the R7000 media server at all. I tried to assess it from my PS3 (Showtime media player). It sees R7000, but it finds no files when I access it. I tried to access R7000 from XBMC. It sees it under upnp, but I cannot assess it. From XBMC, I am able to access the SMB share, however.

I cannot find the "scan" option at all. How do I fix this problem?
Message 1 of 2
StevenSiew
Aspirant

Re: DLNA Media Server is Empty!

Halo Master,

Please tell us which version of firmware you are using on R7000. Saying the latest tell us nothing because this thread can go on for a long time (up to two years). Please explicitly tell us the version of the firmware.

Tell us the setup of your PCs and your PS3.

In particular, tell us wherether the PC is connected to the LAN or 2.5 GHZ wifi or 5.0 GHZ wifi.

Tell us if the PS3 is connected to the LAN or 2.5 GHZ wifi or 5.0 GHZ wifi.

Next turn the R7000 off , wait a minute , turn the R7000 back on.

Does the problem goes away after a poweroff?

Next do you have a Laptop? If so then using the Laptop connect to the LAN only , can you see the "READYSHARE"?

Connect the Laptop to the 2.5 GHZ wifi only, can you see the "READYSHARE"?

Connect the Laptop to the 5.0 GHZ wifi only, can you see the "READYSHARE"?

Carefully note down the results. Let us know your results.
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 2348 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E