Reply
Highlighted
Aspirant

DM200 and X10 - BT Youview Issues (IPC6023)

Hi all, i am having issues with my router setup for my BT Youview box.
After a few hours of finding guides for required settings for my Dm200 & X10 to stop getting the IPC6023 error code on my Youview box, I managed to get everything working as it should. The issue what i'm having is everyday when i want to watch some internet based channels i'm having to restart my router to stop the IPC6023 error appearing. 
was hoping to get some help on this as i don't want to be restarting my router everyday.

 

some info on my setup just in case i missed something,

 

DM200 (Latest Firmware installed)
*IPTV - Enabled
*VLAN101 - Enabled
*Modem only Mode
*VlAN Passthrough - Disabled

 

X10 - R9000 (Latest Firmware installed)
*IGMP Proxying - Enabled
*Support British Telecom (BT) IGMP Proxying - Enabled

 

*Carn't Touch any bridge settings on the X10 as it disables internet on all devices connected to router.

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 1 of 14
Highlighted
Aspirant

Re: DM200 and X10 - BT Youview Issues (IPC6023)

So today i found another way to stop the error codes from showing, if i go to WAN settings in my router and 'Disable' and then 'Enable' the Support for BT proxying, My Youview box works as normal. Will be trying a factory reset on router and see what happens tomorrow. Anyone got any other suggestions?

 

EDIT: Tried a factory Reset, but my router is still remembering my old settings?

Message 2 of 14
Highlighted
NETGEAR Employee Retired

Re: DM200 and X10 - BT Youview Issues (IPC6023)

Hi @|MulligaN|

 

Looking at the error, some users have successfully fixed it by assigning a static DNS addresses to the Youview box.

You can get the DNS entries by accessing the admin page of the router and copy the primary and secondary DNS addresses from there.

Once done, access the Youview box and enter just those DNS addresses.

 

ElaineM
NETGEAR Community Team
Message 3 of 14
Highlighted
Aspirant

Re: DM200 and X10 - BT Youview Issues (IPC6023)

Hi Elaine, i've tested with static dns addresses problem still ocuring.


@ElaineM wrote:

@Hi @|MulligaN|

 

Looking at the error, some users have successfully fixed it by assigning a static DNS addresses to the Youview box.

You can get the DNS entries by accessing the admin page of the router and copy the primary and secondary DNS addresses from there.

Once done, access the Youview box and enter just those DNS addresses.

 


 

Message 4 of 14
Highlighted
NETGEAR Employee Retired

Re: DM200 and X10 - BT Youview Issues (IPC6023)

Did you try reaching out to BT as well?

 

ElaineM
NETGEAR Community Team
Message 5 of 14
Highlighted
Aspirant

Re: DM200 and X10 - BT Youview Issues (IPC6023)

Hi Elaine, i have reached out to BT but i'm not getting any useful answers  just getting recomended to use the supplied router they have given me. 

been searching the forums and it looks like i'm not the only person experiencing this with the x10. Can it be a firmware fault? 

 

https://community.netgear.com/t5/Nighthawk-WiFi-Routers/V1-0-2-32-Firmware-British-Telecom-BT-IGMP-P...

Message 6 of 14
Highlighted
NETGEAR Employee Retired

Re: DM200 and X10 - BT Youview Issues (IPC6023)

Kindly register your router in order for us to log a case.

 

ElaineM
NETGEAR Community Team
Message 7 of 14
Highlighted
Aspirant

Re: DM200 and X10 - BT Youview Issues (IPC6023)

ElaineM wrote:

Kindly register your router in order for us to log a case.

 


Router has now been registered, thanks.

Message 8 of 14
Highlighted
NETGEAR Employee Retired

Re: DM200 and X10 - BT Youview Issues (IPC6023)

Thank you! I have forwarded your information to our support team for further debugging. 

 

ElaineM
NETGEAR Community Team
Message 9 of 14
Highlighted
Aspirant

Re: DM200 and X10 - BT Youview Issues (IPC6023)

Internet is working fine but cannot get Youview channels such as BT sport. Can anyone help me? Tried BT support but they are clueless.
Model: R7000P|Nighthawk AC2300 Smart WiFi Router with MU-MIMO
Message 10 of 14
Highlighted
Aspirant

Re: DM200 and X10 - BT Youview Issues (IPC6023)

I have already registered my router. Please can you advise me how to solve this issue?
Message 11 of 14
Highlighted
Aspirant

Re: DM200 and X10 - BT Youview Issues (IPC6023)

I posted a possible solution earlier, But i edited to many times now it needs to be authorised by a Admin. If it doesn't show up by tomorrow ill re-write it. basically what i had to do is use my homehub as a modem and put the youview box going through it instead of the X10.

 

- Anyone know how i can see my pending post that needs to be authorised? I saw the option somewhere earlier now i cant find it.

Message 12 of 14
Highlighted
Aspirant

Re: DM200 and X10 - BT Youview Issues (IPC6023)

Thank you, I’ll hope that an admin can suggest some official solution soon :-)
Message 13 of 14
Highlighted
Aspirant

Re: DM200 and X10 - BT Youview Issues (IPC6023)

unfortunately i don't think they are even close to be giving one, as i have spoken to support and they provided me with two Beta firmwares which didn't help. they are certain that problem is the DM200 hardware which i highly doubt, as people are using older routers with that modem and have their Youview boxes working.

I have also tested my Homehub as a modem and the youview box going through the X10 but the same problem still occurs. which proves in my eyes that the problem is definitely the X10.

 

The only solution i could do is using the the homehub which was provided by BT and set it up as a modem, The homehub doesn't have a 'modem only mode' so a few tweaks will need to be done to it. (I followed this guide)

Then i plugged my Youview box through the Homehub and set it up with a manual IP settings.

Hopefully my other post shows back up as it had all the settings i used, if it isn't by tomorrow i'll repost it. the guide i have linked will give all needed information anyways.

 

Message 14 of 14
Top Contributors
Discussion stats
  • 13 replies
  • 5938 views
  • 0 kudos
  • 3 in conversation
Announcements