Reply

Re: Device connection

A_amato
Aspirant

Device connection

I’ve been having some problems with internet connection and what appears to be my router. We’ve been streaming television for over three years now. The night hawk router we’ve been using for about a year and a half. The first issues we’ve had started about 4 days ago.

The problem is simple. Every streaming service and device on my network says there is no internet connection. But when I call my internet service, they say that they aren’t showing any disturbance on their end.

A quick fix is to unplug the router. I’ve also used guest WiFi, 5ghz and 2.4ghz channels, done a reboot on the router through the app. Im now at a loss and it seems very strange that my problems have risen out of nowhere.

One thing that I saw on different posts online was to downgrade firmware?
Model: R7000|AC1900 Smart WIFI Router
Message 1 of 9
plemans
Guru

Re: Device connection

A better description of your setup might help. 

1. what modem/gateway is the router connected to? 

2. what firmware is actually on the r7000? the r7000 has had firmware issues but usually those that have issues, have had them for quite a while. 

Current Setup: CM2000-> SXK30-> GS716v2-> RAXE500->
Message 2 of 9
A_amato
Aspirant

Re: Device connection

It’s set up with a fiber internet. 50mb upload and download. Is that enough info for gateway?

Firmware version: v1.0.9.88
Message 3 of 9
plemans
Guru

Re: Device connection


@A_amato wrote:
It’s set up with a fiber internet. 50mb upload and download. Is that enough info for gateway?---Nope. It tells me your speed but not what you're access it with. 

Firmware version: v1.0.9.88----the r7000 has had several firmware issues. the latest is 1.0.11.122 but the agreed upon stablest is the 1.0.9.42 version. 

Any changes with the r7000, I'd recommend be done over a hardwired connection followed by a factory reset and clean install (not using a backup)


 

Current Setup: CM2000-> SXK30-> GS716v2-> RAXE500->
Message 4 of 9
A_amato
Aspirant

Re: Device connection

Thanks for the time. Sorry, I guess I’m not savvy with this equipment. How do I do a factory reset? Quick glance, I see a button on the back that says reset. Is that it?
Message 5 of 9

Re: Device connection


@A_amato wrote:
Thanks for the time. Sorry, I guess I’m not savvy with this equipment. How do I do a factory reset? Quick glance, I see a button on the back that says reset. Is that it?

 

How do I perform a factory reset on my NETGEAR router? | Answer | NETGEAR Support

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 6 of 9
edwardpullen
Aspirant

Re: Device connection

Do not use reset button to reset the router unless you remember the default password of the router. If you have changed the wifi password - it will reset to default.

Message 7 of 9
plemans
Guru

Re: Device connection

@edwardpullen the whole point of resetting a router is to get back to the defaults. 

Current Setup: CM2000-> SXK30-> GS716v2-> RAXE500->
Message 8 of 9

Re: Device connection



@plemans wrote:

@edwardpullen the whole point of resetting a router is to get back to the defaults. 


 

And you don't need to remember the default password because it is on a label on the device.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 9 of 9
Discussion stats
  • 8 replies
  • 304 views
  • 0 kudos
  • 4 in conversation
Announcements