Reply

Dynamic QoS on R7000P

wordlesswind
Tutor

Dynamic QoS on R7000P

Now there is a very interesting trouble: I can't turn off Dynamic QoS, otherwise my Android phone will not be able to access the Internet via WiFi.

I have two Android phones, so the problem is not on the phone.

I tried to restart the router, update the firmware, and restore the factory settings, which will not solve the problem.
Model: R7000P|Nighthawk AC2300 Smart WiFi Router with MU-MIMO
Message 1 of 6
wordlesswind
Tutor

Re: Dynamic QoS on R7000P

When I turned off Dynamic QoS, I used Terminal Emulator for Android.
I got a response when I used the ping command.
But when I visited the site via Chrome, I got ERR_EMPTY_RESPONSE.
Model: R7000P|Nighthawk AC2300 Smart WiFi Router with MU-MIMO
Message 2 of 6
Trifster
Guide

Re: Dynamic QoS on R7000P

I'm having an issue with my R7000P and firmware 1.3.1.44.  After a router reboot or power failure the router appears to turn back on completely but the marjaroity of my wireless devices will not reconnect to the wireless network. Some will attempt to connect and just spin and spin not connecting. It requires a full factory reset and reconfiguration from the setting page to make it work again. In both instances that it failed i have both Circle parental controls and Dynamic QoS turned on. I may downgrade to 1.3.1.26 if this happens again. I'd suggest for you to try a older firmware. I had a very tough time even getting *.44 firmware to install where i had to download the file and upload it via the 192.168.1.1 configuration pages.

Message 3 of 6
wordlesswind
Tutor

Re: Dynamic QoS on R7000P

In the Chinese section, I learned that the customer service told some people that the problem is a firmware issue.

Downgrading or turning on Dynamic QoS can solve this problem. Smiley Sad
Model: R7000P|Nighthawk AC2300 Smart WiFi Router with MU-MIMO
Message 4 of 6
Trifster
Guide

Re: Dynamic QoS on R7000P

Thank you. This is useful information!!

Message 5 of 6
myersw
Master

Re: Dynamic QoS on R7000P


@wordlesswind wrote:
In the Chinese section, I learned that the customer service told some people that the problem is a firmware issue.

Downgrading or turning on Dynamic QoS can solve this problem. Smiley Sad

And still another example of the crap firmware Netgear is putting out. Went through the issues with a r8000 and r8000p, both sold now. Only reason am running a r7800 is the LEDE firmware which is rock solid. 

 

Run as fast as you can away from Netgear IMHO. 

--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 1243 views
  • 0 kudos
  • 3 in conversation
Announcements