Reply

Re: Edit Device Name is Blank R7000 NIghthawk

esscom482
Aspirant

Edit Device Name is Blank R7000 NIghthawk

Hello,

I have been experiencing for some time now even through different Firmware versions an issue where as if I go into the "Advanced/Security/Access Control/View list of allowed devices not currently connected to the network" and try to edit the device to say turn off access etc. The device details do not show up in the EDIT SCREEN. This means that I cannot change the "ALLOW" to "BLOCK" To stop these devices from access to the network or the Internet I need to actually delete them from the system.

 

But please let me clarify this.   I have quite a number of devices listed and even though I have not been able to lock this down to an exact number as it varies.  The first 10 to20 devices show up perfectly okay and I can change the access from "ALLOW" to "BLOCK" etc. However from around say 20 upwards they do not.  Some times this happens from about 15 devices up.

Netgear.jpg

This does not happen with devices in the main "Access Control" window and I have not had enough devices in the " View list of blocked devices not currently connected to the network" page to see if it happens there.

 

I have tried the Factory reset on a couple of occasions but no success with this issue.

 

Any help with this would be appreciated

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 1 of 18
IrvSp
Master

Re: Edit Device Name is Blank R7000 NIghthawk

Are you on the latest Firmware version, V1.0.9.6_1.2.19? If not, what version are you on?

Message 2 of 18
esscom482
Aspirant

Re: Edit Device Name is Blank R7000 NIghthawk

My Current Firmware version is

Firmware Version 
V1.0.9.6_1.2.19

 

I updated this and tried it just prior to making my original post.

Message 3 of 18
IrvSp
Master

Re: Edit Device Name is Blank R7000 NIghthawk

It works fine for me, but I don't have as many devices.

 

When you RESET the Router, how do you update the settings from DEFAULT to what you want? You should be doing it manually, not from a saved configuration. I don't think this is always needed, but when you have problems I'd say it is.

Message 4 of 18
esscom482
Aspirant

Re: Edit Device Name is Blank R7000 NIghthawk

Thanks IrvSp,

 

Yes, I do it all manually.  

 

It has always worked well until I had more than about 20 devices listed and then it started to do this.  I feel that this may be a bug as if I delete the number of devices back below 20 it seems to be fine.  Once the number comes up again then it will do it again for any devices above to 20ish mark as it does vary slightly with the numbers sometimes

Message 5 of 18
ElaineM
NETGEAR Employee Retired

Re: Edit Device Name is Blank R7000 NIghthawk

@esscom482 What other firmware have you tried that gives you the same exact problem?

ElaineM
NETGEAR Community Team
Message 6 of 18
esscom482
Aspirant

Re: Edit Device Name is Blank R7000 NIghthawk

I have had this problem for at least the last 4 firmware updates.
Cannot give you actual release numbers.
Message 7 of 18
ElaineM
NETGEAR Employee Retired

Re: Edit Device Name is Blank R7000 NIghthawk

No problem. I already forwarded it to our engineering team.

ElaineM
NETGEAR Community Team
Message 8 of 18
Jpbarr
Aspirant

Re: Edit Device Name is Blank R7000 NIghthawk

Any updates on this problem ?  This happens to me as well after around 20 edits.  Also, I lose the names device names I previously set.  Not when I check back within a day or two, but after a week or so.  Kind of varies.  

Message 9 of 18
ElaineM
NETGEAR Employee Retired

Re: Edit Device Name is Blank R7000 NIghthawk

@Jpbarr What's the firmware version installed on your router? 

 

ElaineM
NETGEAR Community Team
Message 10 of 18
MLewisCT
Aspirant

Re: Edit Device Name is Blank R7000 NIghthawk

I have the same problem on my R8000P.  I have a lot of devices, and it will not save the device names after the first dozen or so.  I have tried in both "Attached Devices" and in "Access Control."  I edit and type the name I want, hit "Apply" and when the screen refreshes, the name I typed is gone and it has reverted back to the original name.  Keep in mind, some of those original names are "--".   It is very difficult to know which device "--" is, which is why I want to name them.   I'm running firmware version V1.3.0.8_1.2.1.

Message 11 of 18
CalCal23
Apprentice

Re: Edit Device Name is Blank R7000 NIghthawk

I concur, I'm running the R8000P (X6S) and I can't save new device names under "Access Control" nor "Attached Devices".  The NetGear Genie app works, but I'd prefer to have everything working within the firmware of the router. 

 

 

On another topic, since I have the R8000P I wanted to know how you can tell which Wi-Fi network you are on, if both 5 GHz wi-fi networks have the same SSID and password.  They are obviously on different frequencies (channels).  However, when I look at the settings in the router firmware or on the NetGear Genie App it doesn't tell me which Wi-Fi network that I'm on.  I do NOT have Smart Connect enabled.  Well thanks for hearing me out. 

Model: R8000P|Nighthawk X6S—AC4000 Tri-Band WiFi Router
Message 12 of 18
schumaku
Guru

Re: Edit Device Name is Blank R7000 NIghthawk


wrote:

I'm running the R8000P (X6S) and I can't save new device names under "Access Control" nor "Attached Devices".  The NetGear Genie app works, but I'd prefer to have everything working within the firmware of the router.  


It's all on the same firmware - "just" different UI (App vs. Web application). Seen similar discrepancies on earlier R9000 firmware builds. The Attached Devices it self (what is becoming visible) is still a hit and miss on 1.0.3.10 (R9000).

 

 wrote:

On another topic, since I have the R8000P I wanted to know how you can tell which Wi-Fi network you are on, if both 5 GHz wi-fi networks have the same SSID and password.  They are obviously on different frequencies (channels).  However, when I look at the settings in the router firmware or on the NetGear Genie App it doesn't tell me which Wi-Fi network that I'm on.

If the Attached Devices does just list "5G* it's not covered in the two interfaces why ever. It's up to the client to calculate a score on the different radios (based on rx signal level, tx power required, and RSSI). Decent Android clients (certainly the one and only Pixel devices on 8.1) or macOS does have comprehensive information available , while Windows is a little bit "cheap" in this aspect. But then: Does it matter?

 

@@CalCal2 wrote:

 I do NOT have Smart Connect enabled.

Any specific reason you don't want the wireless access point participating in the optimisation of your multi-device WiFi environment? However, we're going far off topic here now.

 

 

Message 13 of 18
CalCal23
Apprentice

Re: Edit Device Name is Blank R7000 NIghthawk

@schumaku 

 

The firmware for the NightHawk X6 (not the S variant) tells you which 5 GHz wifi band each client is connected to.  It weird why they wouldn't include that feature with the X6S but it IS included in the regular X6.  I had the X6 for about 2 weeks and then upgraded to the X6S.  I wanted that Mu-MIMO feature and a few other bells and whistles (Air Time Fairness).  Any insight you could provide into this difference in features would be greatly appreciated.

 

Cheers,

 

CalCal23

Model: R8000P|Nighthawk X6S—AC4000 Tri-Band WiFi Router
Message 14 of 18
schumaku
Guru

Re: Edit Device Name is Blank R7000 NIghthawk


wrote:

 The firmware for the NightHawk X6 (not the S variant) tells you which 5 GHz wifi band each client is connected to. 


You are right. Now I remember - ithe X6 showed something like 5G-1 resp. 5G-2 on the Attached Device list

 

 wrote:

It weird why they wouldn't include that feature with the X6S but it IS included in the regular X6.  I had the X6 for about 2 weeks and then upgraded to the X6S.  ...  Any insight you could provide into this difference in features would be greatly appreciated.

Afraid, I'm just a user and helping based on experience and good information - as yours above!. Feature and usage consistency over the different models and firmware releases seems to be a variable target (nicely spoken).

 

Message 15 of 18
esscom482
Aspirant

Re: Edit Device Name is Blank R7000 NIghthawk

Hi all it is great to discuss other matters, however, I feel that we should be discussing what this topic is about "Edit Device Name is Blank R7000 Nighthawk".  From a number of responses, it would appear that this may be a bigger issue than I first thought as from the replies received it would appear that this might be an issue across several devices and not just limited to the R7000.  I tried to raise this issue with Netgear, however, the process that they wanted me to go through was, I feel extreme and as I did not have the time to carry out all of the different processes etc I thought I would live with it as I have already been doing for the last couple of years and through multiple firmware updates etc. I have the hope that it will be addressed and fixed one day.  However, now that there has been a number of responses siting similar issues across different devices I feel that this might get some legs after all.

 

Thanks 

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 16 of 18
JamesGL
Master

Re: Edit Device Name is Blank R7000 NIghthawk

Hi esscom482,

 

If the issue you are referring is unable to edit device name, I was not able to reproduce the same problem with my R7000 using the latest firmware. 

 

 

 

Message 17 of 18
esscom482
Aspirant

Re: Edit Device Name is Blank R7000 NIghthawk

Thanks for your reply,

 

However, I feel that you may need to refer to the original post, as it is with 20 odd or more devices in place and under the Advanced/ Security/ Access Control - "view list of allowed devices not currently connected to the network" whereas the first 10 to 15 devices can be seen and edited but any devices above that do not appear when you select edit and try to block that device.

Message 18 of 18
Top Contributors
Discussion stats
  • 17 replies
  • 3900 views
  • 0 kudos
  • 8 in conversation
Announcements

Orbi WiFi 6E