Reply

Re: Email Configuration

mopar69
Guide

Email Configuration

I am attempting to setup/configure emailing router logs. I know the settings are correct for the values that I can set as I have email alerts setup on my Netgear ReadNAS 102. In the R7900 configuration there is no place to specify "Use TLS", so I assume this is where it is not working. The error message provided in the logs is:

 

[email failed] internet connection is dropped, Tuesday, Dec 27,2016 11:31:14

 

Netgear please provide a way to configure emailing of logs with modern email providers or even better provide a different way of automating the transferof the logs off the router.

Model: R7900|Nighthawk X6 AC3000 Tri-Band WiFi Router
Message 1 of 4
storm1985
Prodigy

Re: Email Configuration

what is your smtp server? if gmail use port 587

Message 2 of 4
mopar69
Guide

Re: Email Configuration

As documented for Verizon, I am using port 465. [https://www.verizon.com/support/consumer/announcements/email-announcements]

 

I have this capability working on another Netgear device (ReadyNAS) using the settings provided by Verizon.

Message 3 of 4
storm1985
Prodigy

Re: Email Configuration

to isolate if the issue is on the feature or just the smtp server or the port please try using yahoo or gmail and see if it works. If you try gmail try port 465 and 587. 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 2096 views
  • 0 kudos
  • 2 in conversation
Announcements