Reply

Enabling the Port Forward option on my router

MrRed1993
Aspirant

Enabling the Port Forward option on my router

I'm trying to forward ports 1 - 442 and 444 - 65535 as suggested from my ISP, but I can't because it doesn't even let me click on the Port Forwarding/Port Triggering option. It's completely grayed out and I don't know how to enable it. Please help.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 4
TheEther
Guru

Re: Enabling the Port Forward option on my router

Is your router operating in Access Point mode?  If yes, then port forwarding is not relevant on this device.  You need to set up port forwarding on whatever is functioning as your main router.  This is likely your ISP gateway.

Message 2 of 4
MrRed1993
Aspirant

Re: Enabling the Port Forward option on my router

I have no clue how if it is or not. How would I find out?

Message 3 of 4
TheEther
Guru

Re: Enabling the Port Forward option on my router

Did you set up your router?  Anyway, see if AP Mode is enabled under ADVANCED > Advanced Setup > Wireless AP.

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 5246 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E