Reply
Highlighted
Aspirant

Error Message: Warning: Ther router is failed to connect to NTP server, please check your Internet

Hello,

I am having issues with the Date NS RIMW OD my R7000 NightHawk router. Those are showing incorrectly. I need to schedule router downtime. However, since the router time is showing incorrectly the scheduling is getting messed up as the scheduling time (I believe) works based on the router time. I am attaching  a screen shot of the NTP setting where the probem is. I have not yet been able to find a solution yet though I tried to use Google NTP server time. 

I would appreciate any help towards resolution of this issue. Thanks in advance.

Model: R7000|AC1900 Smart WIFI Router
Message 1 of 9

Accepted Solutions
Highlighted

Re: Error Message: Warning: Ther router is failed to connect to NTP server, please check your Inter

Suggests something else is amiss.

 

Note that @shadowsports appears to be running older firmware on an R7000. Might be worth trying that.

 

Your version has been fingered as "problematic" (broken) in other areas. Maybe you have discovered a new defect.

 

Have you ever done a factory reset? Might be worth trying.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V

View solution in original post

Message 6 of 9

All Replies
Highlighted

Re: Error Message: Warning: Ther router is failed to connect to NTP server, please check your Inter

Does the default NTP server work?

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 9
Highlighted

Re: Error Message: Warning: Ther router is failed to connect to NTP server, please check your Inter

I can confirm the default NTP server works in 1.0.9.42.

 

I have Comcast (ISP) 

 

 

~Comcast 1 Gbps/50 Mbps SB8200 > R8000P
~R8000P FW:1.4.1.62 ~R7000 FW:1.0.9.42
~R6400 FW:1.0.1.52 ~Orbi-AC3000 FW:2.5.1.8
~EX3700 FW:1.0.0.84

Message 3 of 9
Highlighted

Re: Error Message: Warning: Ther router is failed to connect to NTP server, please check your Inter


@shadowsports wrote:

I can confirm the default NTP server works in 1.0.9.42.

 

I have Comcast (ISP) 

 


That's good.

 

Now we need to know why @avis123 wants to user an alternative NTP server.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 9
Highlighted
Aspirant

Re: Error Message: Warning: Ther router is failed to connect to NTP server, please check your Inter

Thank you for your help. Unfortunately the default NTP server does not work. That is the reason I tried another NTP server which also did not work. 

Message 5 of 9
Highlighted

Re: Error Message: Warning: Ther router is failed to connect to NTP server, please check your Inter

Suggests something else is amiss.

 

Note that @shadowsports appears to be running older firmware on an R7000. Might be worth trying that.

 

Your version has been fingered as "problematic" (broken) in other areas. Maybe you have discovered a new defect.

 

Have you ever done a factory reset? Might be worth trying.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V

View solution in original post

Message 6 of 9
Highlighted
Aspirant

Re: Error Message: Warning: Ther router is failed to connect to NTP server, please check your Inter

Thanks for your help. As faras I know I have downloaded the latest verision of the firmware. Without any other option left that would be my last resort to do a factory reset. I am planning to do that by tomorrow.

Message 7 of 9
Highlighted
Aspirant

Re: Error Message: Warning: Ther router is failed to connect to NTP server, please check your Inter

Thanks for your suggestion michaelkenward. I went ahead and did a factory reset of the router in the morning. Then after few short setups the User default NETGEAR NTP server is connected with the corrected time showing. With this update I can schedule downtime preoperly.

Cheers.

Message 8 of 9
Highlighted

Re: Error Message: Warning: Ther router is failed to connect to NTP server, please check your Inter

That's good.

 

The factory reset is more a "witchcraft" move than a technically informed solution, but it does seem to fix some problems.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 2391 views
  • 0 kudos
  • 3 in conversation
Announcements