Reply

Ethernet port lights turn amber

dvdv
Aspirant

Ethernet port lights turn amber

Hi

For some reason white lights on ethernet ports (ports that connect to PCs) on my router turn amber.  I have  to unplug ethernet cables and reconnect then  lights turn white again. A day later back to amber. So instead of 1 Gbit speeds I get only 100 Mbit.  So my download speeds go from 200Mb  to 90Mb.  Anyway to prevent the router ethernent ports turning amber.  Thanks

Model: R8500|Nighthawk X8 Tri-Band AC5300 WiFi Router
Message 1 of 5
microchip8
Master

Re: Ethernet port lights turn amber

First thing I'd do is replace with proper cables (which do go bad from time to time). Get minimim CAT5e, preferrably CAT6. If that doesn't work, do a factory reset and configure manually

Routing: NETGEAR R7800 - Voxel Firmware 1.0.2.91.1SF & Kamoj addon
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400, 16 TB
Message 2 of 5

Re: Ethernet port lights turn amber

I would also check the other end of these Ethernet links, the PC bit.

 

Maybe a Windows setting is sending the LAN to sleep or something like that.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 3 of 5
dvdv
Aspirant

Re: Ethernet port lights turn amber

Thanks.  These are cat7.  I think there is a problem with netgear and cat7 cables.  Not sure why

Message 4 of 5
myersw
Master

Re: Ethernet port lights turn amber

Would not think cat7 cable would be a problem. Can find out real quick by trying a  cat5e or cat6 cable and see it problem goes way with that PC. Major differences are how tight the twists are in the cable and shield on end. Pin layout is same.

Since when the connection is reistablished, you are running at 100 mbps rather then gig, that would say the connection is good, but for some reason the Ethernet connection is not negotiating properly. I would check and make sure the Network adapters in the PC's are set to Auto Negotiate. Have seen folks try to get clever and set their NIC to the speed they want rather then auto and then have connection issues as the far end is still trying to negotiate and the other end is not talking to it.

--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 2995 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E