Reply

Re: Feedback for R7000 New firmware 1.0.9.18

rudiklein
Star

Re: Feedback for R7000 New firmware 1.0.9.18

Message 76 of 897
rudiklein
Star

Re: Feedback for R7000 New firmware 1.0.9.18

So the previous post could be a winner, or as mentioned in another post:

Switch off 5Ghz and QoS and 2.4Ghz is stable again.

 

(I won't bet you a case of beer on these solutions, but what the heck, give it a try).

 

Even better: do the actions in the previous post, switch off 5Ghz and QoS, pray to the god of your liking, switch on all the lights in you house, disconnect the dishwasher......and then see what happens.

Message 77 of 897
aabshire
Apprentice

Re: Feedback for R7000 New firmware 1.0.9.18

I did this and it didn't work. I then also turned off the guest network and now running for 2 days with no problem.. Again, not a fix but at least I am stable until it is resolved. (?? Considering getting one of R8000 refurbs since I too only get about 45 mbs on my wifi will getting 420 on my wired! ??)

Allen
Message 78 of 897
brdoddsjr
Apprentice

Re: Feedback for R7000 New firmware 1.0.9.18

OFF TOPIC:  what app are you guys using for mobile wifi throughput.  Not loving the apps I've found.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 79 of 897
Yann7878
Tutor

Re: Feedback for R7000 New firmware 1.0.9.18

I just downgraded to 1.0.7.10_1.2.3 and I went from 95Mbps to 350Mbps ! And no more lost connections !

I agree it is not great because of security issues .... but it shows that the driver could be fixed !!!!

Come on Netgear ... do something !

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 80 of 897
brdoddsjr
Apprentice

Re: Feedback for R7000 New firmware 1.0.9.18

Ugh. I woke up to no 2.4G devices connected.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 81 of 897
AtoZ
Apprentice

Re: Feedback for R7000 New firmware 1.0.9.18

How long was it connected for?
Message 82 of 897
brdoddsjr
Apprentice

Re: Feedback for R7000 New firmware 1.0.9.18

Hard to say exactly. Around 48 hours. Nothing valuable in the stats or logs.  No errors, no failed connection attempts, no packet loss on the link.  The lease did renew at 4am last night. It looks like all the  2.4G devices (and only 2.4G devices) didn't reconnect. Some are DHCP and some are reserved.  A simple reboot solved the problem.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 83 of 897
rvcjew
Tutor

Re: Feedback for R7000 New firmware 1.0.9.18

I don't use my 2.4ghz much except for game consoles but this has been happening to my network for months now on the 5ghz band. And It also keeps dropping one of our printers (wired Brother) as well. wake up or suddenly lose internet while using it on wifi devices and tunr wifi on and off on devices then they can no longer get an ip even though they are set static. I do use ACL and at times the guest network also does not work as people get thrown in the ACL odd. Firmware is V1.0.9.14_1.2.25

 

EDIT: I repair networks and pc's as my job so I recomend this router personaly a lot if they need the features it provides and I have much experience with it and now this can no longer be a thing if NETGEAR does not come clean and explain what they have been doing to address this and what is even changed in the change logs vs just saying fix's.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 84 of 897
AtoZ
Apprentice

Re: Feedback for R7000 New firmware 1.0.9.18

Same here. I have installed them and recommended netgear to clients and family. Im not feeling the love right now. I did get the system stable for the last 48 hours or so, but speed is sketchy. I am currently adjusting settings to see if i can get a bit faster.
Message 85 of 897
sjlandry
Initiate

Re: Feedback for R7000 New firmware 1.0.9.18

Like others, I continue to have the 2.4 wifi drop every few ~hours~. I have reset, updated firmware, adjusted settings, etc...but the issue still persits. I have had my router, and it has worked great, for years...but in the last month+ this issue continues to plague my network. I depend on my Netgear equipment to keep my home network running smoothly, but the poor response and massive number of frustratingly invested hours is pushing me to leave Netgear. Additionally service/help/support has been more about distracting or ignoring me instead of treating me like a valued customer.

Please fix this!

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 86 of 897
HWAM
Apprentice

Re: Feedback for R7000 New firmware 1.0.9.18

I still can't understand why this happened to all of us at the very same time. It has to be the firmware. My device was stable for years and now it's not capable running a Netgear flash anymore. Also after full resetting the device and flash with old versions my 2.4GHz WiFi is not stable anymore. I bought a new Linksys WRT1900ACS and it's up and running for two days now so it hasn't anything to do with my complicated environment. Today I flashed Tomato in my R7000. Maybe I can use it as an extra access point later. Not at this moment. I don't understand why Netgear isn't talking. Just admit and explain. We all understand those things can happen. But now we don't know a thing. This is so wrong.
Message 87 of 897
Retired_Member
Not applicable

Re: Feedback for R7000 New firmware 1.0.9.18

Seems my posts keep disappearing... Please disable the IPv6 status output via console. It spams the serial console while I'm trying to do work.

 

[85164.750000] connection 1397 change state to closing.
[85164.820000] connection 1442 change state to closing.
[85164.850000] connection 1393 change state to closing.
[85164.940000] connection 126 change state to closing.
[85165.080000] connection 8 change state to closing.
[85165.120000] connection 1407 change state to closing.
[85165.160000] connection 1455 change state to closing.
[85165.550000] connection 1484 change state to closing.
[85165.580000] connection 960 change state to closing.
[85165.610000] connection 132 change state to closing.
[85166.280000] connection 1515 change state to closing.
[85166.480000] connection 1512 change state to closing.
[85166.750000] connection 1537 change state to closing.
[85167.190000] connection 1540 change state to closing.
Message 88 of 897
brdoddsjr
Apprentice

Re: Feedback for R7000 New firmware 1.0.9.18

Seems I have joined the ranks of the 2.4G disturbed.  All my 2.4G devices simply disappeared from the connected device's screen, so I assume the router tables also.  Nothing to tell what went wrong.  no errors. no log messages.  A simple reboot fixed the problem.  Last time I thought it was related to renewing my lease.  Not the case this time.  Also checked my modem logs.  The ISP side was stable when this happened.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 89 of 897
HWAM
Apprentice

Re: Feedback for R7000 New firmware 1.0.9.18

I hope the Netgear engineers are really panicking now. This will involve more and more people. What a terrible end of the year for the one who made a big mistake. They don't even answer my support case anymore.
Message 90 of 897
rvcjew
Tutor

Re: Feedback for R7000 New firmware 1.0.9.18

They may all be gone for the holidays now. Perhaps will get some love in January.

Message 91 of 897
Retired_Member
Not applicable

Re: Feedback for R7000 New firmware 1.0.9.18

One more quick thing... Inside string_table_r7000 for English.

cpu_loading="CPU Loading"

Should be

cpu_loading="CPU Load"

 

It looks so out of place on the web panel having it saying "loading" instead of "load".

Message 92 of 897
brdoddsjr
Apprentice

Re: Feedback for R7000 New firmware 1.0.9.18

My opinion (free and worth every penny).  I'm seeing the frustration with Netgear on this firmware release.  I'm a Netgear fan.  I also have a 5 camera Arlo system at home.  We have had a couple firmware hick-ups on the Arlo side.  I suspect that the engineering group doesn't communicate all that well with the support team.  My experience is a new rev will show up soon without us knowing anything new.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 93 of 897
Laudek
Star

Re: Feedback for R7000 New firmware 1.0.9.18

Further to my post of 2017-12-19 11:01 PM.

I continue to have have instability in the 2.4Ghz band.  The longest period of stability I had was roughly 36 or so hours.  So continuing to tweak as I have devices that use the legacy tech.  What for me is strange is that the devices have an IP address so are connected to the Router but can't move past it.  They also don't show up in the router menu for attached devices.  Hopefully a permanent solution will be found soon so we don't need to reset/reboot the router regularly.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 94 of 897
HWAM
Apprentice

Re: Feedback for R7000 New firmware 1.0.9.18

They even reply to a ping.
Message 95 of 897
brianhelman
Apprentice

Re: Feedback for R7000 New firmware 1.0.9.18

I'm also experiencing the 2.4GHz drops.  I upgraded to 1.0.9.18_x code with Smartconnect enabled.  The problem did not go away.  I disabled Smartconnect and separated the 2.4/5GHz SSID's.   I've now been running with Smartconnect disabled for 4 or 5 days and the problem persists. 

 

I have to reboot my router 2-3 times a day to get my 2.4GHz devices back on the network.  I've moved any device that is 5GHz capable to my 5GHz SSID, but that doesn't help with all of my 2.4GHz-only devices (e.g Nest Protects).  

 

This problem existed under the previous code release.  I'm very disappointed that Netgear hasn't corrected the problem.  If a solution doesn't get posted soon, I will need to try Advanced Tomato.

 

 

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 96 of 897
brianhelman
Apprentice

Re: Feedback for R7000 New firmware 1.0.9.18

I'm experiencing the problem since last 2 versions of code.  I've had the same password on my 2.4GHz and 5GHz SSID's for years.  Has anyone seen that changing the passwords fixes the problem?  I'd prefer not to experiment, since changing the passwords will be a real hassle for many of my IoT devices.

 

 

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 97 of 897
Ouin
Tutor

Re: Feedback for R7000 New firmware 1.0.9.18

Somebody already try this beta release V1.0.9.20_1.2.28 ?
Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 98 of 897
shamarin
Virtuoso

Re: Feedback for R7000 New firmware 1.0.9.18

No. There to get it for testing? Please, give us a link for downloading.
Message 99 of 897
Hoyty
Apprentice

Re: Feedback for R7000 New firmware 1.0.9.18

Just to add to the 2.4Ghz story. I have had many issues with 1.0.9.X past .6 branches of code as have been well documented in other threads. Most of my issues were speed related but have been fixed in .14 build. However all along I haven't had any issues with 2.4Ghz at all. I only have thermostat and sometimes iPhones on it (they sometimes hop from 5GHz). Never had to reboot router due to lost communictation for a month or longer. One thing I wanted to share in case it matters is my SSID / Wireless setup.

2 different SSID for 2.4 / 5 Ghz

Same WPA2 PSK

Smart Connect Disabled

Guest SSID Disabled

20/40 MHz Coexistence Enabled

 

My R7000 is over 3 years old also. My modifications from factory default are simply SSID and password config. I leave everything else as is. Just wanted to share in case it helps someone else. I installed .18 tonight and will see if my experience changes. Good luck to those having 2.4 GHz issues.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 100 of 897
Top Contributors
Announcements