Reply

Re: Firmware 1.0.4.46_10.1.63 works slowly

Gendos
Initiate

Firmware 1.0.4.46_10.1.63 works slowly

Hi. I just updated to firmware 1.0.4.46_10.1.63 and noticed that the router works slowly. If earlier in the www.speedtest.net I had ~ 400 Mbps, now the maximum speed I received is ~ 250 Mbps. I had to roll back to firmware V1.0.4.28_10.1.54

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 33
myersw
Master

Re: Firmware 1.0.4.46_10.1.63 works slowly

Welcome to the wonderful world of Netgear crap firmware. IMHO, Netgear has lost their way and the engineers are out wandering in some forest looking for a way out. As far as I can tell there is no oversite and no QA before making firmware available. Same issues version up date the version update. I gave up on Netgear and moved on. 

--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 2 of 33
Global_Saffer
Apprentice

Re: Firmware 1.0.4.46_10.1.63 works slowly

Netgear is currently going through a phase where they hate their customers, and are OK with shoddy firmware updates which displease people. Issues with a couple models it seems.

Message 3 of 33
JuAnM269
Tutor

Re: Firmware 1.0.4.46_10.1.63 works slowly

I bought this on Tuesday the 20th the same day the firmware dropped and had all kinds of problems setting it up with my service. Slow lan connections, dropped packets, Upnp not working at all. Downgraded to the previous firmware fixed most of the issues but I still have an issue where 5G dropped to slow as crap this morning Friday the 23rd. 5G-1 was slow but connection on 5G-2 was fine. rebooting the router fixed the 5G-1 connection.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 4 of 33
Nazar78
Guide

Re: Firmware 1.0.4.46_10.1.63 works slowly

Oh my, I can confirm this. Before my fiber was 950mbps up and 940mbps down, now both ways crapping at 200+?! SMH...

Message 5 of 33
loztxoul
Aspirant

Re: Firmware 1.0.4.46_10.1.63 works slowly

so when i update it i notice it was running very slowly the software and the wifi... i update the firmware 2 days ago and i decedied too downgrade back too the previous firmware where everthing was running fast and smooth

 

Message 6 of 33
aoxomoxoa
Tutor

Re: Firmware 1.0.4.46_10.1.63 works slowly

Just did the upgrade, noticed the perfromance degradation from 500Mbps to 280Mbps approximately, found this topic and now I'm sure I have to downgrade the previous firmware. Pitty, pitty, pitty, my next router will not be made by this brand.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 7 of 33
DarrenM
Sr. NETGEAR Moderator

Re: Firmware 1.0.4.46_10.1.63 works slowly

Did these speeds drop down on the wireless the wired or both?

 

DarrenM

Message 8 of 33
aoxomoxoa
Tutor

Re: Firmware 1.0.4.46_10.1.63 works slowly

Performance degradation on speedtests is on both. The wired connection is dropped down now from aproximately 490 Mbps to 370 Mbps. 

This week I did al lot of speedtesting, fo another reason than this.

With the previous firmware the average of an undisturbed speedtest was about 490 Mbps, with max 505. Today I did not come across 390 Mbps, most of the time it was just about 370 Mbps. The ones of 270 Mbps I mentioned before, did not occur so much any more. That low figures I have ignored.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 9 of 33
aoxomoxoa
Tutor

Re: Firmware 1.0.4.46_10.1.63 works slowly

Since discovering this issue, I have tried some more few things like, restarting any relevant device. Even I restored the modem to factor defaults. I was not able to get even a single speedtest above the 390 Mbps downstream and wired, where 500 Mbps was expected. I did not spend much in detecting performance degradtion on the upstream side and both stream on the wireless connection. Upstream there was also some degradation but more difficult to detect. I never came above 28 Mbps upstream, where 40 Mbps was the regular with the previous firmware. However, I have paid less attention to it so I am a little less certain about it.

 

Now I have reverted the router to version 1.0.4.28 and speedtestresults are at the same level I was used to.

Since there is no massive report on this issue, I can not imagine this phenomena is widely spread, but we will see.

Depending on the progress on this issue, I will keep an open mind, but not for 

Message 10 of 33
Maht87
Aspirant

Re: Firmware 1.0.4.46_10.1.63 works slowly

After messing with this for a week trying to figure it out, I’m glad I came across this post. I’ve made some changes in the last few weeks so I couldn’t pin it down. I added a 24 port managed PoE switch, moved everything to a media closet, rerouting wires, cable, running cat6, etc. I also had switched cable providers and got the gig service.

I hard reset everything, went out and got a new modem instead of the cable modem/router combo the isp supplied. I had that in bridge mode, but was convinced something was causing the bottleneck.

I’ve reverted back to the old firmware as Well and things are better, though still a ways off from 1 gbps. I was getting .5 mbps -3 mbps on WiFi And 300-500 on Ethernet which was just plain unacceptable. Now I’m getting 26 mbps on wireless and around 600 wired. It’s a start. Now I need to go back in and reconfigure everything. This has been a huge PITA!
Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 11 of 33
Maht87
Aspirant

Re: Firmware 1.0.4.46_10.1.63 works slowly

Confirmed.. called isp and had them remove the new modem and add theirs back. Using beta Speedtest, I’m showing 150-200mbps on WiFi and 750-800mbps on wired. I realize I’m probably not going to get the entire 1 gig, so I’m good with those speeds. That’s pretty crappy that they would release a firmware update that would cause such an issue. To think how much time I’ve wasted troubleshooting this problem... And how many others are/will be affected. They definitely need to pull it quick.
Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 12 of 33
ozsat
Guide

Re: Firmware 1.0.4.46_10.1.63 works slowly

I had this too - but rolling back to V1.0.4.28_10.1.54 does not seem to have made the speed recover.

Any other suggestions other than trying something non-Netgear?

Message 13 of 33
Nazar78
Guide

Re: Firmware 1.0.4.46_10.1.63 works slowly

Factory reset should fix the speed drop. The previous firmware also has this bug which will cut both upload and download speeds by half after very long period.

Message 14 of 33
Nazar78
Guide

Re: Firmware 1.0.4.46_10.1.63 works slowly

This issue is now prominent. When are we expecting a proper fix? In a few months time?

Message 15 of 33
ozsat
Guide

Re: Firmware 1.0.4.46_10.1.63 works slowly

Hi @Nazar78  -   just a factory reset or a downgrade and a factory reset?

 


@Nazar78 wrote:

Factory reset should fix the speed drop. The previous firmware also has this bug which will cut both upload and download speeds by half after very long period.


 

Message 16 of 33
loztxoul
Aspirant

Re: Firmware 1.0.4.46_10.1.63 works slowly

what i did is just reinstall the previous firmware and it's working just fine.... i notice that too once i did the firmware upgrade ... and once i did the down grade i got the speed back. 

Message 17 of 33
ozsat
Guide

Re: Firmware 1.0.4.46_10.1.63 works slowly

I tried a factory reset and downgrade.

Later a re-upgrade.

Now downgraded again and factory reset.

Get massive speed diferences each time - but still (at best) about 20% off the original speed of over 500Mpbs.

So still my original 500-530Mpbs and down to 300-400Mpbs.

Message 18 of 33
loztxoul
Aspirant

Re: Firmware 1.0.4.46_10.1.63 works slowly

ozat are you trying to say down grade would be the better choice then to upgrade? or just factory reset the enter router?

 

Message 19 of 33
ozsat
Guide

Re: Firmware 1.0.4.46_10.1.63 works slowly

So I originally had 500+ speeds.

After the latest firmware they drop to <300Mpbs - sometimes <200.

Following advice on here I did a factory reset and downgraded to previous version - but didn't get the speed back.

After a couple of days I did the latest firmware upgrade again - but seemed to go down to <200 for a while.

Have now done another downgrade and a factory reset - currently getting big variations from 300 to 400Mbps - but nowhere near the 500.

Wondered if anybody has found a combination to restore original speeds?

 


@loztxoul wrote:

ozat are you trying to say down grade would be the better choice then to upgrade? or just factory reset the enter router?

 


 

Message 20 of 33
Nazar78
Guide

Re: Firmware 1.0.4.46_10.1.63 works slowly

Downgrade to the previous version then perform the factory reset. This brought both my upload and download speeds back to 9xxGbps.
Message 21 of 33
ozsat
Guide

Re: Firmware 1.0.4.46_10.1.63 works slowly

Gone back to 4.28 and did a factory reset - but after doing this my downloads vary from 100-300Mpbs - and nothing like the 500Mpbs speeds pre-update.

No ideas for anything else to try except a non-Netgear product - as Netgear don't seem to be bothered with Beta Testting or Customer Support anymore.

Message 22 of 33
ozsat
Guide

Re: Firmware 1.0.4.46_10.1.63 works slowly

Actually - if I switch the R8000 off and on so it reboots - it is downloading at 500+Mbps for a couple of minutes.  It then gradually drops down again.

Message 23 of 33
Soylent_Green
Initiate

Re: Firmware 1.0.4.46_10.1.63 works slowly

I love how the release notes "New Features and Enhancements" they list "Removes the following features: iTunes Server, Downloader, Time Machine, Kwilt, DLNA and TiVo".
Based on that itself I don't want to upgrade it.

Message 24 of 33
myersw
Master

Re: Firmware 1.0.4.46_10.1.63 works slowly

Really neat new features and enhancements, humbug. No new features and enhancements removed. The inmates from the asylum have taken over Netgear. To call removing features to be an enhancement is just insane. 

 

Oh I forgot you can give them more money for Armor now. Aren't you the lucky one.

 

Or you could go to their competition and get a router with security built in and not pay for it. 

--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 25 of 33
Top Contributors
Discussion stats
  • 32 replies
  • 6991 views
  • 16 kudos
  • 15 in conversation
Announcements

Orbi WiFi 6E