Reply

Firmware July 4th 2019 conflict with SONOS play1 / solved (dont use 1.0.9.64_10.2.88)

pimlicorules
Aspirant

Firmware July 4th 2019 conflict with SONOS play1 / solved (dont use 1.0.9.64_10.2.88)

Hi all

 

I have a R7000 and did had firmware 1.0.9.64 running on my home network, various other AP's, devices ect ect and a SONOS network of multiple different items in there. All working and happy.

 

After upgrade to new firmware 1.0.9.64_10.2.88 my sonos play 1 (and weirdly only that hardware not other sonos) was being blocked from completing registration onto the sonos network.

 

About 2.5 hours of troubleshooting with various sonos support folks, removing, adding, resetting, reducing network complexity and devices down to literally the router and one thing, the sonos play 1, and my phone to manage it, nothing was working to get the device to register. Noting this device was all the time viewable on the home network, pingable, could ping from its linux port 80 to 8.8.8.8 (google dns) and ping sonos network, and no mac filtering on, and no disallowed ports or settings changed between firmware versions.

 

The firmware in question (1.0.9.64_10.2.88) has a few items removed as features, and notably

Spoiler
Spoiler
 

netgear armor added, myself i saw that and had disabled it days before after initially enabling it for all of 10 minutes. But somewhere in that firmware is an issue, beats me, I have disabled auto update on the router in the meantime.

 

If anyone is about to go crazy with troubleshooting sonos play 1 and this firmware dont, just downgrade or avoid this firmware version. NO doubt someone more network smarts can advise whatr exactly was the blocking taking place, as sonos could not work it out nor me... all devices as before had assigned IP's, no routes appeared blocking. Off to have a beer, hell yes!!!!!!!!!!!!

 

 

 

Model: R7000|AC1900 Smart WIFI Router
Message 1 of 3

Accepted Solutions
pimlicorules
Aspirant

Re: Firmware July 4th 2019 conflict with SONOS play1 / solved (dont use 1.0.9.64_10.2.88)

oh, forgot to add useful url's if troubleshooting..

 

http://<your_sonos_ip_>:1400/tools

&

http://<your_sonos_ip_>:1400/support/review

View solution in original post

Message 2 of 3

All Replies
pimlicorules
Aspirant

Re: Firmware July 4th 2019 conflict with SONOS play1 / solved (dont use 1.0.9.64_10.2.88)

oh, forgot to add useful url's if troubleshooting..

 

http://<your_sonos_ip_>:1400/tools

&

http://<your_sonos_ip_>:1400/support/review

View solution in original post

Message 2 of 3
pimlicorules
Aspirant

Re: Firmware July 4th 2019 conflict with SONOS play1 / solved (dont use 1.0.9.64_10.2.88)

..random update for everyone...

 

Guy saying was from Netgear used teamviewer to take debug logs from my 3 weeks ago, left router with default login details, debug logs on and wrong firmware, and asked me to send at one point a screenshot of issue to .... not the most professional bunch this suuport team tbh.

 

And today they reach out to me to ask for debug logs, as if that person was either not from netgear, or had not bothered to update the incident log which exists on the support site.

 

If I didnt't know better I'd of thought this was a phishing or malware attack....

 

KINDOF rude to waste my time, not update on the incident. Lesson learnt don't try to help people on netgear.  Bye world this is my last post ever.

Model: R7000|AC1900 Smart WIFI Router
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 1556 views
  • 0 kudos
  • 1 in conversation
Announcements

Orbi WiFi 6E