Reply
rsarvie
Initiate

Firmware V1.0.1.44_10.0.44 tanked my 2.4GHZ Speed

Recently updated my R6700 to Firmware V1.0.1.44_10.0.44. First had to reset both modem and router multiple times as I had the "Your computer appears to be correctly configured, but the device or resource is not responding" error on multiple Windows laptops right after the firmware upgrade. After multiple modem and router resets the laptops started to work again. One was on the 2.4GHZ, the other laptop was on the 5GHZ band. All Apple devices including iPhones and iPads connectedto the assigned band network normally.  

 

Then, shortly after the upgrade the family started complaining the internet wasn't working right on multiple devices. Did a speed test via Speedtest.net with download speeds on the 2.4GHZ band in the sub 5mbps speeds on a 60mbps service. Tested the 5ghz band with normal speed results 60 mbps+. 

 

After troubleshooting channels, devices, settings, everything I know how to do in my limited knowledge, the fix was I reverted to a previous firmware version. Reverted back to V1.0.1.36_10.0.40 and my speeds have recovered on the 2.4GHZ band, and 5GHZ is still running 60mbps+.

 

Bottom line, my system worked great until I updated to V1.0.1.44_10.0.44, then problems with connectivity and 2.4GHZ speeds. Reverted to V1.0.1.36_10.0.40 and it appears to have resolved all issues. Downloaded the previous version firmware via Netgear support web site, ignored the warnings about installing an older firmware version, rebooted and fixed. 

 

Don't know why the new firmware was the cause, but it was what did the trick. Hope this helps others having speed issues similar to mine. 

Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 1 of 5

Accepted Solutions
JamesGL
Master

Re: Firmware V1.0.1.44_10.0.44 tanked my 2.4GHZ Speed

Message 3 of 5

All Replies
bugmenot2
Apprentice

Re: Firmware V1.0.1.44_10.0.44 tanked my 2.4GHZ Speed

Thank you!!! 

 

It also dropped all of my 2.4GHZ devices. A reboot of the router would show them for a few seconds under the 'connected devices' but a single refresh of that and they were gone. I tried every which way, including enabling a brand new 2.4 ghz guest network, nothing would ever connect (I have five devices - thermostat, wifi plugs, lights, etc.) All of them fell off with the upgrade, so it's definitely not a device issue. Reverting as you suggested fixed everything - all five devices came right back on without me needing to do anything to those devices. 

Message 2 of 5
JamesGL
Master

Re: Firmware V1.0.1.44_10.0.44 tanked my 2.4GHZ Speed

Message 3 of 5
rsarvie
Initiate

Re: Firmware V1.0.1.44_10.0.44 tanked my 2.4GHZ Speed

Thank you for the reply James. After about 2 weeks now having done the update in your link I’ve had no issues with speed, or access, as previously mentioned in my original post. All devices have been logged on and using WiFi on my 6700 now for about 2 weeks successfully. All speeds are running in the 50’s or higher on 60 Mbps service using Speedtest.net testing all devices, where they have unobstructed WIFI, and some areas seems possibly better than was previously, in the weaker fringe areas, howeve that’s anecdotal. I have enabled the auto update option now in the settings for continued firmware updates as well now that I’m satisfied with the latest update. Thank you for update and the reply.

Ryan

Model: R6700v2|Nighthawk AC1750 Smart WiFi Router
Message 4 of 5
Blanca_O
NETGEAR Moderator

Re: Firmware V1.0.1.44_10.0.44 tanked my 2.4GHZ Speed

Hi rsarvie, 

 

Thank you for your feedback.  Glad that it's working now.   


Regards, 
Blanca 
Community Team

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1321 views
  • 2 kudos
  • 4 in conversation
Announcements