Reply

Firmware corrupted - cannot TFTP or ping

Vibrio
Aspirant

Firmware corrupted - cannot TFTP or ping

My power lapsed during a firmware update on the R6700v2 and now the routher doesn't work. 

When turned on, the power light is steady amber. I tried a factory reset and 30/30/30 and the router still doesn't work. During and after the 30/30/30 the power light changes to blinking white. 

After seraching these discusison I found a method to reflash the router,  and tried to flash it with current frimware via TFTP wihtout success.

When i try to ping the router (after connecting via thernet cable and setting a static IP adress) I get no return. (either when the power ligth is amber or flashing white). 

 

 

What else can be done?  

Any help is appreciated. 

 

 

 

 

Model: R6700v2|Nighthawk AC1750 Smart WiFi Router
Message 1 of 3

Re: Firmware corrupted - cannot TFTP or ping

TFTP isn't the easiest thing to do. You might like to check some of the videos on how to fix it.

 

For example:

 

Bricked Router Recovery Netgear WNR2000V3 (version 3) How I restored my router - YouTube

 

Read it in association with this:

 

How to upload firmware to a NETGEAR router using Windows TFTP | Answer | NETGEAR Support

 

It explains how to use the TFTP thing built into Windows.

 

There are more videos out there:

 

bricked router netgear - Google Search bricked router netgear

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 3

Re: Firmware corrupted - cannot TFTP or ping

@Vibrio

 

All of @michaelkenward 's suggestions are good ones. 

 

TFTP success usually comes down to correct configuration and execution, as well as timing.  The window for this is usually small.

 

What I often do is get everything configured and set up.  Set static IP on the device...  get the file ready, a command prompt with the path, etc...

 

Next, I open a second command prompt and ping the router with a -t switch

 

>ping 192.168.1.1 -t

 

Request timed out.
Request timed out.
Reply from 192.168.1.1: bytes=32 time<1ms TTL=64
Request timed out.

Request timed out.

Request timed out.

 

Then I hold the reset button in when turning on the router, then release and start counting slowly while watching the ping.  When you see that reply, that is "your window" of opportunity to press enter on the TFTP command to send the FW update command and reflash.

 

You can make a few dry runs and have a good idea from a timing perspective when to hit the enter key.  We hope this helps.

 

 

~Comcast 1 Gbps/50 Mbps SB8200 > R8000P
~R8000P FW:1.4.1.68 ~R7000 FW:1.0.9.42
~R6400 FW:1.0.1.52 ~Orbi-AC3000 FW:2.5.1.8
~EX3700 FW:1.0.0.84

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 4547 views
  • 3 kudos
  • 3 in conversation
Announcements