Reply
chblanford
Follower

Genie Timeline Unspecified Error with the annoying sound

I have looked at this topic on this forum and now feel like there is no other solution but to re-install my old Apple wi-fi.  It wasn't as far-reaching but at least I didn't get the Genie Timeline unspecified error and that annoying, awful, awful sound that Netgear seems to love (it can't be turned off).  Obviously the problem has been going on for several years (since at least 2016) with no fix.  Sad!!  I am VERY disappointed in Netgear.  They had such a good reputation.  I am on a Dell desktop computer with Windows 10 and I am not a techie.  The wi-fi itself seems to be working fine.  If I could only get rid of that sound.

Model: R7000P|Nighthawk AC2300 Smart WiFi Router with MU-MIMO
Message 1 of 2
schumaku
Guru

Re: Genie Timeline Unspecified Error with the annoying sound

This does read like there is an interop issue of the Windows installed Genie App with your R7000P router leading to the error and the noise under some error conditions. Never experienced the same here (different router model).

 

Different from the Apple router, there is no need to install any utility like the Genie App for Windows. The router can be managed using it's Web Interface, simply by pointing the Web browser to the router LAN IP address. Unless I?m wrong, you should be able to "see" your router in Windows Explorer under Network - click on Network and you should see a Network Infrastructure section with the R7000P listed.

 

 

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 507 views
  • 0 kudos
  • 2 in conversation
Announcements