Reply
Aspirant

Guest Network LED Always On After Firmware Update on R6700v3

Yesterday I setup my new Nighthawk R6700v3 router. Everything went as expected. After about an hour of initial setup, I saw a notification there was a new version of the firmware available (V1.0.2.66_10.0.48). I followed the prompts and installed the firmware update. I hard booted the router once the firmware update was completed. Everything is working except the Guest Network LED is now on all of the time. I checked to make sure that the Guest Networks (2) were disabled in the firmware setup, and they were. I researched this issue online and see that I am not the only Netgear user with an incorrect Guest Network LED on.

 

Short of resetting to factory defaults and starting the setup over again, I have completed the common sense troubleshooting steps.

 

Please post any solutions you may have successfully done to correct this issue. Thank you in advance.

 

-Beau Sanders

 

Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 1 of 3
NETGEAR Moderator

Re: Guest Network LED Always On After Firmware Update on R6700v3

Could be a issue in the firmware which I can report. If you are not seeing the guest wifi as active while scanning for SSIDs to connect then it should be nothing to worry about.

 

DarrenM

Message 2 of 3
Aspirant

Re: Guest Network LED Always On After Firmware Update on R6700v3

Thank you for your reply. You are correct on both counts. I agree that this is a bug in the recently added firmware update for my new router. I appreciate you reporting this issue to Netgear for me. You are correct that my Guest Networks are NOT showing up in any SSID scan so this problem is more of an annoyance than anything else. This kind of thing drives my OCD crazy. Thank you for your help.

 

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 315 views
  • 0 kudos
  • 2 in conversation
Announcements