Reply

Help with QoS Settings

davidkang867
Aspirant

Help with QoS Settings

Hey there,

 

I want to enable QoS with a rule that puts the UDP ports 5000-5500 at the highest priority. (I actually don't really know what I'm talking about, I'm trying my best here)

 

However, it just says "Port conflicts with another rule" and then yep

 

I tried resetting the UPnP thingy but that didn't work either Smiley Sad

 

In case you're wondering, I'm trying to set my League of Legends ports at the highest priority.

 

Here are the ports that League uses:

 

  • 5000 - 5500 UDP (League of Legends Game Client)
  • 8393 - 8400 TCP (Patcher and Maestro)
  • 2099 TCP (PVP.Net)
  • 5223 TCP (PVP.Net)
  • 5222 TCP (PVP.Net)
  • 80 TCP (HTTP Connections)
  • 443 TCP (HTTPS Connections)
  • 8088 UDP and TCP (Spectator Mode)

Plz don't hate on me because I'm a gamer or anything Smiley Sad

 

Thank you in advance for your help Smiley Very Happy

Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 1 of 3
davidkang867
Aspirant

Re: Help with QoS Settings

Edit: Here's a screenshotCapture.PNG

Message 2 of 3
ElaineM
NETGEAR Employee Retired

Re: Help with QoS Settings

Welcome to the community, @davidkang867 Perhaps, it is conflicting with the IP Phone. Try to use that Service from the pre-defined list. 

You will see the pre-defined list under "Service Name" under Port Forwarding. 

So, instead of manually adding it use the one's that's defined which is IP Phone. 

ElaineM
NETGEAR Community Team
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 3617 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E