Reply

How to disable wireless isolation?

gardibolt
Tutor

How to disable wireless isolation?

Like many people, I'm having trouble with everything connected via wifi to the 2.4 network on the Nighthawk being unable to communicate with each other, though on a couple occasions I've been able to do it when things I'm trying to get to connect happen by accident to land on the same channel. Is there any way to force two devices to be on the same channel, or alternatively is there a way to disable wireless isolation altogether? They all show as attached devices. Latest firmware applied. Guest network is off. Tried factory reset and it didn't make any difference. This is really contrary to the notion of having a network at all. I don't understand why Netgear set this up this way.

Message 1 of 7
IrvSp
Master

Re: How to disable wireless isolation?


@gardibolt wrote:

Like many people, I'm having trouble with everything connected via wifi to the 2.4 network on the Nighthawk being unable to communicate with each other, though on a couple occasions I've been able to do it when things I'm trying to get to connect happen by accident to land on the same channel. Is there any way to force two devices to be on the same channel, or alternatively is there a way to disable wireless isolation altogether? They all show as attached devices. Latest firmware applied. Guest network is off. Tried factory reset and it didn't make any difference. This is really contrary to the notion of having a network at all. I don't understand why Netgear set this up this way.


I'm sorry, I don't understand what you are looking for?

 

A network is something a device can connect to. If ALL use the same SSID's issued by that router, you are ALL on the same network. The Router has a 'special case' for Isolation, and that is a GUEST network.

 

Channel pertains to the frequency channel the SSID is broadcast on.

 

"This is really contrary to the notion of having a network at all. I don't understand why Netgear set this up this way."

 

Did you have it set up another way using a different router?

 

The Notion of a Network is to have a devices connect to a single path and to be able to share the Internet and computers (when allowed). Maybe you are thinking of SUBNETS on a network? Where devices on the subnet are restricted to it?

 

"I'm having trouble with everything connected via wifi to the 2.4 network on the Nighthawk being unable to communicate with each other, though on a couple occasions I've been able to do it when things I'm trying to get to connect happen by accident to land on the same channel."

 

Confused me again here? The router if it allows the device to connect IS NOT controlling the communications with each device. Had nothing to do with the channel either? I think you are mixing things up like what a channel is? Now if you look at the devices and see they are on different channels, for 2.4Ghz for instance they can be from 1 to 14 (see https://en.wikipedia.org/wiki/List_of_WLAN_channels for details). However those would be from different LAN networks if they were on different channels. Even the Guest devices would be on the same channel and would only be isolated if you did not allow them to see devices on your network LAN via an enabling option.

 

Now I only have an R7000 and maybe you have a different router (you didn't specify) that has some other capability.

 

You mention they all show as Attached devices, so that means they are on the same router. Sort of implies your devices are the ones blocking sharing though. Could be either firewall or even permissions.

 

Please respond with a more clear definition of what your problem is and what router you have.

Message 2 of 7
gardibolt
Tutor

Re: How to disable wireless isolation?

I have an R8000. I am not sure why my reply was deleted.

 

Anyway, I found the setting to force everything onto the same channel but that didn't do the job. They're still acting like separate networks. The desktop is [network name] 2 and the laptop is [network name] 3.

 

Running Windows 10.

Message 3 of 7
gardibolt
Tutor

Re: How to disable wireless isolation?

OK, I figured it out---and you're right, it wasn't really the router causing the problem.

 

For future reference, the problem was duplicate network profiles. Those need to be deleted. Disconnect from the network. To delete the duplicate profiles:

 

1. Open a Run dialog (Win+R) and type regedit, then Enter. Or simply press the Win key and type regedit, then Enter.

2. Navigate to HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ NetworkList\ Profiles

3. Double click on Profiles to expand it.

 

4. Click on by one on the profiles to see which ones are the duplicates. Or if one of them keeps returning on you, just delete them all. I had to do that on my desktop, though I was able to just delete the bad ones on my laptop.

 

Close regedit, and connect to the network. It then should be the basic network without the suffix on both machines, and that should get them back on the same network.

 

 

Message 4 of 7
IrvSp
Master

Re: How to disable wireless isolation?

You probably didn't even need to do it that way. If you opened the icon on the lower right (1st one on the right in the Systray) and selected All Settings, then Network and Internet, next Show Available Networks, you'd see all the networks and what you are connected to. On the wrong ones select the network connected to and disconnect. Next select the one you want and when selecting Connect, make it the default to Always connect to. That should also solve the problem without having to mess with the Registry.

Message 5 of 7
gardibolt
Tutor

Re: How to disable wireless isolation?

No, that didn't work because the only network that showed up there was the basic one without the number after it. Believe me, I tried it. Once you connected to it, it would assign you one of the other existing profiles with a number after it. They weren't, however, available to choose in Show Available Networks. Just the one, which made it doubly maddening.

Message 6 of 7
IrvSp
Master

Re: How to disable wireless isolation?

That is how I had to do it. We do have many devices on the LAN wirelessly, and 3 PC's. They do have different numbers on them after the network. Windows creates those as you change them. As you change PC's, they start with 1. Never had the problem you did? I found it to be a CREDENTIAL problem between the PC's though. In Control Panel look at CREDENTIAL MANAGER, and the Windows column. There you will find the credentials for each device to access it. I had to add one to make it work, otherwise that PC would reject requests.

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 19246 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E