Reply
Aspirant

Instagram not working. 2.4Gz signal is low (R7800 X4S)

Hey Guys,

 

I'm running   V1.0.2.68 ever since I had this router I always had these two issues and wanted to see if anyone can help out.

 

1. Instagram just doesn't load properly (Stays on a loading Circle) i've chnaged the DNS server and had no luck. I was hoping this latest update would do anything to help.

2. The 2.4GHZ is very slow and causes heavy lag when playing games. 5Ghz works just fine. 

 

Any help is appreciated. Thank you.

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 1 of 5
Guru

Re: Instagram not working. 2.4Gz signal is low (R7800 X4S)

The issue with instagram, is it isolated to a single device, to an app, web browser? More details are needed on this. Does it work if you load it on a computer versus on a phone? 

what modem are you using? (model)

 

You put your 2.4ghz is very slow. define what slow is to you. And what you're testing with. 2.4ghz by its very nature is much slower than 5ghz and is suseptible to interference by having less available channels. For instance, my area has lots of 2.4ghz signals and on a good day, I hit 30mbps. I can peak higher at 70mbps but for sustained speeds, its not anywhere close to that. It also impacts which device your testing with as some phones and wireless chipsets use a 1x1 antenna configuration which is going to cut down speeds again. 

 

If you're gaming/streaming, I'd highly recommend a hardwired connection or if that's not possible, get the device on the 5ghz signal. Its much higher throughput. 

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP
Message 2 of 5
Aspirant

Re: Instagram not working. 2.4Gz signal is low (R7800 X4S)

  • The website works fine on computers. Does not work on mobile devices (tried on multiple devices Android - iOS) and it does not work.
  • The internet source is coming straight from the ONT.
  • As for the 2.4Ghz the room next door to me. The PS4 has a huge lagging issue when it comes to that. I'm looking to get the room wired soon but wanted to see if there was any way to help the issue. 
Message 3 of 5

Re: Instagram not working. 2.4Gz signal is low (R7800 X4S)

I would try to hardwire as many as you and for your mobile devices I would go into the wifi and forget the 2.4 Ghz on all of them that way they won't auto connect to the 2.4ghz band ever again just the 5ghz. You can also disable the 2.4ghz band in the wireless settings on the router login page.
Network products owned WNDR3300 WN3000RPV3 R7450 Dell R610 server A7000
Message 4 of 5
Guru

Re: Instagram not working. 2.4Gz signal is low (R7800 X4S)


@Computersystoms wrote:
I would try to hardwire as many as you and for your mobile devices I would go into the wifi and forget the 2.4 Ghz on all of them that way they won't auto connect to the 2.4ghz band ever again just the 5ghz. You can also disable the 2.4ghz band in the wireless settings on the router login page.

Many IoT devices only function on 2.4ghz. I wouldn't disable 2.4ghz but I'd disable smart connect and utilize unique ssid's for each band. Smart connect struggles in area's with a lot of 2.4ghz congestion. In those instances separating them out is the better plan. 

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 421 views
  • 1 kudo
  • 3 in conversation
Announcements