Reply

Intel AC7260 and Airport Express 5GHz disconnects FIRMWARE (1.0.2.64)

doubleroll
Apprentice

Intel AC7260 and Airport Express 5GHz disconnects FIRMWARE (1.0.2.64)

seems the 5 GHz just stops connecting to the Internet with th AC7260 and the Airport Express just disconnects from 5 GHz. I can connect to 2.4 GHz no problem. If I disconnect and reconnect to 5 GHz starts to work again. Did a 30/30/30 reset after updating to this firmware. Smart connect on as prior. Put all settings back actually from scratch. Any suggestions! 

Message 1 of 5
VE6CGX
Master

Re: Intel AC7260 and Airport Express 5GHz disconnects FIRMWARE (1.0.2.64)

Wouldn't you have a better luck posting this on Intel or Apple forum?

Message 2 of 5
doubleroll
Apprentice

Re: Intel AC7260 and Airport Express 5GHz disconnects FIRMWARE (1.0.2.64)

No I don't think that will help, since I never had disconnect issues with the prior firmware version. This happened when I updated firmware on the router, the ipad and laptop had no changes.

Message 3 of 5
DarrenM
Sr. NETGEAR Moderator

Re: Intel AC7260 and Airport Express 5GHz disconnects FIRMWARE (1.0.2.64)

Hello doubleroll

 

Are you able to go back to the older firmware to see if it works again?

 

DarrenM

Message 4 of 5
doubleroll
Apprentice

Re: Intel AC7260 and Airport Express 5GHz disconnects FIRMWARE (1.0.2.64)

Yes it seems to work with the old firmware.

 

This is the first firware that my Apple Airport Express disconnects and requires a reboot. The Intel Laptop connects automatically to the 2.4 Ghz and can be re-joined to the 5 GHz. 

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 2013 views
  • 0 kudos
  • 3 in conversation
Announcements