Reply

Re: Intermittent Disconnects (LAN and WLAN)

Silic0nJ3sus
Follower

Intermittent Disconnects (LAN and WLAN)

Installed this router several weeks ago and find that all of my devices intermittently lose connection to the internet. Nothing shows in the logs to indicate there has been a problem and the modem is not losing connection. I'm running firmware V1.0.3.68_1.1.31, reset the router after updating, and have changed the MTU packet size to try to address the problem.

Is this something that needs to be fixed with a future firmware update or does this router need to be replace?
Message 1 of 27
rmacbeth
Apprentice

Re: Intermittent Disconnects (LAN and WLAN)

I have been having the same problem and am at V1.0.3.68_1.1.31 with ipv6 disabled. MTU at 1492 and almost everyday I end up having to reboot the router to get my connections back to the internet. If I can log into the router and reboot it there then I can not get reconnected back into the router for admin. But everything else works. If I do a power on reset with the switch in back of the r7000 then I can connect to the admin control again. At times it might not happen each day but it has not gone more then 3 days without having to reboot. No error logs are posted. I would be working and it would lose the connection to the internet. My ISP has checked out all there equipment and found no problems.
Any Help?
Rich

Netgear user for over 20 years

current router: R7500
Message 2 of 27
fibercarbon
Tutor

Re: Intermittent Disconnects (LAN and WLAN)

yea same here... my wifi stops working... the latest firmware def has bugs... Please fix this asap netgear or i will be going to ASUS...:mad:
Message 3 of 27
alexkrycek
Aspirant

Re: Intermittent Disconnects (LAN and WLAN)

This started happening to me two days ago. Running V1.0.3.68_1.1.31. No one in the house will be able to browse Internet or even load Admin page. If disconnected, Microsoft will even refuse trying to join network.
Message 4 of 27
fibercarbon
Tutor

Re: Intermittent Disconnects (LAN and WLAN)

has anyone actually contacted netgear support about this? hopefully they are working on new firmware.....asap:confused:Smiley Sad
Message 5 of 27
bluecheese81
Aspirant

Re: Intermittent Disconnects (LAN and WLAN)

I have and they wanted to replace my 2 month old R7000 that cost me almost $200 with a refurb and I said no. They said they needed "ample time" so the right dept can look into this. That was 3 days ago, no response since then. I even considered trying a third party firmware but I'm pretty sure that would void my warranty so I decided not to do it. If any of you are willing to take the chance I would appreciate your feedback. At this point Netgear support is pretty much useless.

Already using Asus RT-AC68W and so far have no issues and I hope this router will last longer than 2 months.
Message 6 of 27
rmacbeth
Apprentice

Re: Intermittent Disconnects (LAN and WLAN)

I still have the problem had to reboot again this morning.... any word back from Netgear about this?Smiley Sad
Rich

Netgear user for over 20 years

current router: R7500
Message 7 of 27
rmacbeth
Apprentice

Re: Intermittent Disconnects (LAN and WLAN)

"update"
I have also send in an online request to support waiting to hear back from them.
Rich

Netgear user for over 20 years

current router: R7500
Message 8 of 27
partymonkey
Aspirant

Re: Intermittent Disconnects (LAN and WLAN)

This problem manifests itself in multiple ways, and it has been discussed for a good while now in this board. I had a problem with a previous unit in that the 2.4Ghz devices would not respond even though they were still "connected". The only way to correct it was by rebooting and leaving it turned off for a few minutes.
Netgear replaced my unit and sent me a new one. (Even though they indicated refurb mine was new. Regardless, refurb is not bad at all, I don't know why people react negatively to it, as a matter of fact, often they are a later revision model).

The replaced unit did not have the same issue, but it still has an issue that requires a reboot.
LAN devices that try to connect to a particular WLAN device (for example a wireless printer) will not be able to because the WLAN device "does not respond". However, that same WLAN device responds no problem if the device requesting the connection is another WLAN device. Problem is, this doesn't occur with all WLAN devices, just certain ones.

What's even more disconcerting is that I have two wireless printers and a couple of wireless cameras. Only one of the printers (an EPSON Workforce 3620 connected via 2.4Ghz) exhibits this behavior. PCs that are LAN-wired to the router will eventually not be able to connect to the printer. WLAN devices can connect to it no problem.

So it seems to me that 1) the router definitely still has switching or ARP issues; and 2) it is specific to combinations of connection types and internals.
Message 9 of 27
alexkrycek
Aspirant

Re: Intermittent Disconnects (LAN and WLAN)

But I didn't have this issue at all until the latest firmware update.
Message 10 of 27
PJRed2008
Aspirant

Re: Intermittent Disconnects (LAN and WLAN)

FWIW, I also have the latest update and my router has been going for weeks with no issues. I do lose the attached (old USB only HP) printer on occasion, but just removing the USB cable and reattaching brings it back.
Message 11 of 27
Staudie
Aspirant

Re: Intermittent Disconnects (LAN and WLAN)

Looks like I have the same issue, I originally thought it was my NAS but now it has come back 4 days after a reset. I submitted a ticket through online help and I hope this resolved soon. I know this issue is not present with the third party firmware so it should just be a firmware update.
Message 12 of 27
paesan
Novice

Re: Intermittent Disconnects (LAN and WLAN)

Same problem for me. It just started doing this last night with the latest firmware. I have been on the new firmware since it was released. Lost wired and wireless connection, had to reboot router. I have a security system with cameras that I rely on when I am out and this constant disconnection is BS. I don't think that this router has worked correctly since I got it when it was first released. Every firmware has had some kind of wireless/wired lost connection issue. Worst router I have ever owned. Don't even want to waste my time with tech support.
Message 13 of 27
fibercarbon
Tutor

Re: Intermittent Disconnects (LAN and WLAN)

not sure when netgear is going to fix this issue with a new firmware update.. but it needs to be done asap.. my wifi is dropping daily.............. and not working half the time Smiley Sad
Message 14 of 27
roveer
Tutor

Re: Intermittent Disconnects (LAN and WLAN)

Add me to the list. R7000 has been installed for a week set up in AP mode. The other day the kids started complaining that the wireless was all screwed up. Basically it was disconnecting or not allowing them to connect. The iphones showed connected on the phone but would not load pages the ipads showed not connected.

I tried my iPad this morning and while it did see the SSID when I went to connect to it it would not connect. I went into the router and performed a reboot and now I am able to connect. I just downgraded the firmware to the .27 release. Let's see if that helps. Some were reporting all these problems on the latest release.

We need an official response from Netgear on this. I've heard a few people say that replacement units seem to fix the problem. So that would make it a hardware issue? If so, please tell us so we can stop wasting our time.

I really expected this thing to work. Now I have another science project to deal with. I'm a big Netgear fan and this one is trying my patience.

Roveer
Message 15 of 27
Gent
Aspirant

Re: Intermittent Disconnects (LAN and WLAN)

Same Problem...there is conversation with support team Smiley Happy
9/5/2014 3:33:00 PM

A few days ago I bought the Nighthawk R7000, connected it and was so excited! But if the internet is not used for a few hours the router freezing and it becomes impossible to connect to the internet not even through WIFI, not LAN - no internet connection. The only option is to turn it off and back on again. This has been like that for three nights in a row - go to bed with a good connection, get up in the morning - there is none, so I have to turn the device off and on to get the internet back on. Today we did not used internet for 1 hour it was happen again.
9/5/2014 4:03:00 PM

Dear AAAA,

With the information that you have provided, I would suggest the following web article(s):

How do I change the MTU size on my Nighthawk router?
http://kb.netgear.com/app/answers/detail/a_id/24015

Troubleshooting Intermittent Wireless/Dropped Wi-Fi Connections
http://kb.netgear.com/app/answers/detail/a_id/23655

If the information provided did not help in resolving your issues, please log into http://my.netgear.com and respond with the following details:

1. What is the status of the lights on the router?
2. Is the wired connection through your modem stable?
3. What is the firmware version of the unit?

To check the router's firmware version:

a. Open any internet browser on one of your computers connected to the router.
b. Enter 192.168.1.1 or 192.168.0.1 or www.routerlogin.net on the address bar. Username is admin then Password is password
c. NETGEAR Genie will display.
d. On the upper right hand panel, it will show you the firmware version installed on your NETGEAR router.

For additional information about your product, please visit http://support.netgear.com/product/R7000

Thank you for choosing NETGEAR.

Regards,

BBBB CCCC
Expert ID nnnnn
NETGEAR Support Expert
9/5/2014 7:11:00 PM

The articles you suggested to read do not answer my question.
I asked why the router is freezing if it not in use few hours?

1.Led status when freezing is stable and not blinking
2. 4 wired connections, 5 WiFi, 1 - usb 3
3. Last firmware (auto updating)
9/5/2014 7:29:00 PM

Dear AAAA,

In response to your concern, it might be an interference that you have experienced or a hardware problem that causes the issue. Furthermore, we need to perform several troubleshooting steps to resolve the issue. In line with this, please let us know the results of the previous recommendation so that we can further help you in resolving your concern.

Again, thank you for choosing NETGEAR.

Regards,

BBBB CCCC
Expert ID nnnnn
NETGEAR Support Expert
9/5/2014 8:37:00 PM

Dear BBBB CCCC
Thanks for your answer.
You articles where very helpful, thanks again. These articles explain resolving problems when the router is in use, my router freezing when nobody use it for few hours, no one device, not ingoing and outgoing traffic.
And one more: I did not change MTU size it stays by default 1500.
Second articles absolutely not about my problem!
P.S. I asked you: "What could be problem is the router is freezing, ( not answering, "blue screen", no reaction) if no one device connected and no incoming or outgoing traffic for few hours? Its look like problem when wakeup from "hibernation regime"

9/5/2014 9:48:00 PM

Dear AAAA,

I do apologize for all the inconvenience that this issue might have caused you. I appreciate your patience and cooperation in troubleshooting the issue. I have looked into your case and here are my additional suggestions:

You need to reset the router to its factory settings to determine whether the issue is hardware or firmware related. Please make sure to create a backup of the settings before resetting the device as you will need this to restore the internet connection on the router later. I would suggest the following web article(s):

How do I back up the router configuration settings on my Nighthawk router?
http://kb.netgear.com/app/answers/detail/a_id/24231

Restoring a Home NETGEAR Router to Factory Default Settings
http://kb.netgear.com/app/answers/detail/a_id/9665

How do I restore backed up configuration settings on my Nighthawk router?
http://kb.netgear.com/app/answers/detail/a_id/24232

If these steps are unsuccessful please provide us the following information:

1. Any error messages occurred while doing the troubleshooting steps.

Again, thank you for choosing NETGEAR.

Regards,

AAAA BBBB
Expert ID nnnnn
NETGEAR Support Expert
9/6/2014 10:50:00 AM

Find out:
When all LEDS switched off excluding "POWER Button" ( in menu-advanse-LED options) the device freezing in "sleep mode" (when nobody using the device and no incoming or outgoing traffic).
When LEDS are ON then the router works fine (NO FREEZING when in "hibernation mode" (when nobody using the device and no incoming or outgoing traffic))
9/6/2014 11:20:00 AM

Dear AAAA,

I see that your R7000 router is going on sleep mode and the only LED that is lit up is the Power when not in use.

Please be advised that the R7000 is not supposed to go on sleep mode as it should always be able to give you local and internet connection anytime. To try to fix this issue, please download the latest firmware of the router then manually install it.

Kindly create a backup of the settings of your router as you will need to reset the unit after reinstalling the firmware. Use the backup file to restore internet connectivity onto the router after resetting it. Click on the links below for instructions:

R7000 Firmware Version 1.0.3.68
http://kb.netgear.com/app/answers/detail/a_id/25480

How do I back up the router configuration settings on my Nighthawk router?
http://kb.netgear.com/app/answers/detail/a_id/24231

Resetting a NETGEAR router back to Factory Default configuration
http://kb.netgear.com/app/answers/detail/a_id/19991/related/1

How do I restore backed up configuration settings on my Nighthawk router?
http://kb.netgear.com/app/answers/detail/a_id/24232/related/1

Kindly let us know the result of these troubleshooting steps so that we could determine the best resolution to resolve your concern.

Again, thank you for choosing NETGEAR.

Regards,

DDDD
Expert ID nnnnn
NETGEAR Support Expert
9/6/2014 11:32:00 AM

I am sorry for distarbing you
I see you can''t read normal messages, if you read again you can see that "sleep mode" in quotation mark and then follow description what I mean. I hope all our conversation will be save for future investigation about "very good" - service. Thanks for your help, decided return the router in shop with this HI prof service I afraid about future service what you can give somebody.
Thanks again
Message 16 of 27
caseyse
Tutor

Re: Intermittent Disconnects (LAN and WLAN)

Downgrading firmware likely isn't going to help. I purchased my two R7000s November 2013, one set up as a bridge, and have tried every firmware release without improvement.

WRT is a significant improvement over Netgear's hack firmware, but even WRT needs a reboot every few weeks.
Message 17 of 27
rmacbeth
Apprentice

Re: Intermittent Disconnects (LAN and WLAN)

after rebooting in default mode (again) it lasted one day ... it failed again tonight locking up all connections both wired and wireless (both 5g and 2.4g)
any more ideas?:mad:
Rich

Netgear user for over 20 years

current router: R7500
Message 18 of 27
rmacbeth
Apprentice

Re: Intermittent Disconnects (LAN and WLAN)

Since I have a open problem with Netgear on this R7000 I have been working it though there also and with my last update to them they said that they determined that there is a hardware issue with my R7000 and issues a RMA to replace it. Hope the new one works better getting tired of rebooting the box every night.:cool:
Rich

Netgear user for over 20 years

current router: R7500
Message 19 of 27
fibercarbon
Tutor

Re: Intermittent Disconnects (LAN and WLAN)

Still having WIFI issues and dropping.... NETGEAR please fix this, this is unacceptable!! :mad:
Message 20 of 27
techsponge
Aspirant

Re: Intermittent Disconnects (LAN and WLAN)

Guess I am going to throw my hat into the same mess here. For the past week been having internet issues. I know I did the latest upgrade about the same time.

Thought it was my internet company. Internet kept dropping, would have quick 10 seconds drops, then back up. At least once a day the internet and wifi would be completely down. Would have to reboot, then it would work for awhile then down again.

At one point when it was down I called my internet and they could not get to my modem so they took a look and thought that I needed a modem upgrade. So I replaced it (free) and it still happened again. I was trying to narrow down if it was a cable, the modem or the router.

Yesterday it looked like it finally went down and would not come back or I would reboot and it would work for 5 minutes and down again. Called the internet company they tell me the modem is connecting fine. We try plugging the modem directly to the computer and it will work to one computer but not tot he other. I am pulling my hair out at this point. I finally reran a few network lines to try and eliminate a few things and it comes back up. Runs great hardly any drops until today and it is down again.
Today I finally search and see that it could be an issue with the router and the last update. might try going back a version tonight and see if that works. Did anyone else do that yet?
Message 21 of 27
techsponge
Aspirant

Re: Intermittent Disconnects (LAN and WLAN)

Same problem here. Thought it was my modem/internet. Got modem replaced/upgraded. Still going on. Might try to go back a version tonight. Seems like this latest version is the issue. That or reset it and see.
Message 22 of 27
Fairytail
Virtuoso

Re: Intermittent Disconnects (LAN and WLAN)

Please create a ticket for support team to be aware of this.

Message 23 of 27
Staudie
Aspirant

Re: Intermittent Disconnects (LAN and WLAN)

I have a ticket open and have been working with tech support for about a week now. The first step of course was to re-flash the firmware and reset the router. My issue takes 5 days after the router being reset to show. This morning is popped so I have updated my ticket, Let see what they say.
Message 24 of 27
Shadowlore
Guide

Re: Intermittent Disconnects (LAN and WLAN)

I find myself wondering if Netgear included the new (buggy) wireless broadcom drivers with the new firmware.

Lotta people in the custom firmware world are having tons of problems with the newer drivers. Most find that when they install builds that have older drivers, the problems go away.
~ Shadowlore
Message 25 of 27
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E