Reply

Internet speed

sweeper2199
Aspirant

Internet speed

Good Day everyone,

I hope someone will be able to help me.  I currently have intenet with my cable company.  I pay for download speeds of 400Mbps and upload speeds of 40 Mbps. When i am running my computer out of my providers suppiled modem, i get between 420-425 Mbps down and 42-43 Mbps Upload.  When i run speed test out of my Netgear router within the Netgear Genie (hard wired), all i am able to achive is between 230-275 Mbps down, with a few test runs below this and few rusn higher, but not by much. My upload is fine.  Im running between 42-43Mbps, just like if i am connected directly to the modem. My wireless speeds have pretty much the same stats. 

I am running the most current firmware version of V1.0.2.106, my MTU size is 1500 with my frag length is 2346 and RTS 2347.

Any help out there? Is there a setting within the router that can maybe get my speed closer to what the modem is putting out.

Thanks

Ken

 

Model: R8500|Nighthawk X8 Tri-Band AC5300 WiFi Router
Message 1 of 3

Accepted Solutions
sweeper2199
Aspirant

Re: Internet speed

HI James,

 

Sorry for the late reply - I was away.  Yes - before I left I disabled QOS and retested everything. My speeds not only within the router were over 400Mbps, but testing speeds from my wired PC were over 400Mbps as well.  Actually im running about 412Mpbs from within the router and at the PC im between 415-420, so yes before getting this reply, i disabled the QOS and it seemed to have work.

 

I didnt think QOS would cut bandwidth like that by almost 50%, but i guess it did...My wireless speed at the mobile devices also have increased, where before they were running below 200Mpbs, now they are between 275-320Mbps (depending on which device i use).

 

This wired improvement is huge for me - since I cut the cord and now stream all of my tv content (all streaming at all TV's and playstation are hard wired), having the full performance from my ISP is huge.... Now I am enjoying what I should have been getting all along..

 

Until netgear fixes this QOS issue, it will remain disabled from now on...

Thanks to all who reviewed my thread - and thanks for the reply james. 

 

View solution in original post

Message 3 of 3

All Replies
JamesGL
Master

Re: Internet speed

Hi sweeper2199,

 

If you test the speed via speedtest.net, will it show the same result?

Disable QoS.

Message 2 of 3
sweeper2199
Aspirant

Re: Internet speed

HI James,

 

Sorry for the late reply - I was away.  Yes - before I left I disabled QOS and retested everything. My speeds not only within the router were over 400Mbps, but testing speeds from my wired PC were over 400Mbps as well.  Actually im running about 412Mpbs from within the router and at the PC im between 415-420, so yes before getting this reply, i disabled the QOS and it seemed to have work.

 

I didnt think QOS would cut bandwidth like that by almost 50%, but i guess it did...My wireless speed at the mobile devices also have increased, where before they were running below 200Mpbs, now they are between 275-320Mbps (depending on which device i use).

 

This wired improvement is huge for me - since I cut the cord and now stream all of my tv content (all streaming at all TV's and playstation are hard wired), having the full performance from my ISP is huge.... Now I am enjoying what I should have been getting all along..

 

Until netgear fixes this QOS issue, it will remain disabled from now on...

Thanks to all who reviewed my thread - and thanks for the reply james. 

 

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 3020 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E