Reply
Highlighted
Follower

Iphones show diffferent IP address vs Router - Wifi connection but no internet access

Hello All....  

This problem has been bouncing around and I've seen many variations of it on this forum, but no solid fixes.  

My summary:  All iPhones that come into my WIFI network,  and attempt internet access,  show a different IP Address, other than that assigned by Subject Router, when first connecting to WIFI network. Therefore, no internet access.  After a long period of time however, the IP finally resolves, but this scenario is not acceptable. As another data point, the iphone connects seamlessly to other "non Netgear" wifi networks.  ALL other devices (Amazon Echos, PCs, Non iPhone cellphones, etc...) in my home connect fine to my wifi network. Problem is inherent to Netgear hardware and related to iphones. 

Getting weary of family/friends telling me their woes when they find out their iphone doesn't play well with my WIFI. 
Fire away at  your,  "have you tried this and that" suggestions.  I've most likely tried them all,  but by all means bring that nut to this squirrel gathering.  You never know...  In the meantime I'd like to report out that I spent considerable time today with Netgear Level Two support.   I was surprised to find that a ticket has not even been created yet on this.   Will report back as soon as the ticket gets any traction and hopefully results in a solid fix.  

More later...   Rick    

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 1
Top Contributors
Discussion stats
  • 0 replies
  • 84 views
  • 0 kudos
  • 1 in conversation
Announcements