Reply

LAN Port LED is blinking R7800

crabbiest
Aspirant

LAN Port LED is blinking R7800

First post and new Netgear user.

 

New R7800 appears to be working flawlessly. I have 2 devices connected to LAN ports 1 and 3. The first port is a desktop and the third port is a printer. I was able to read that the LEDs on the R7800 will light up White for gigabyte (my port 1) and Amber for port 3 since my old printer doesn't have gigbyte capability.

 

I am curious though why both these ports seem to blink continuosly. I am pretty sure the desktop is accessing the internet doing updates, etc. while I am not actively surfing. However, I don't understand why port 3 (the one the printer is connected to) blinks continuosly when there isn't any print activity.

 

Hope someone will clue my in. I have been looking over manuls and googling the LAN ports blinking but most of the discussion on line is about the power and WAN LEDs blinking.

 

 

Model: R7800|Nighthawk X4S AC2600 WiFi Router
Message 1 of 5

Accepted Solutions
microchip8
Master

Re: LAN Port LED is blinking R7800

A tiny amount of traffic goes on even when a device is idle and does nothing. This is keep-alive and also DHCP/DNS polling

Routing: NETGEAR R7800 - Voxel Firmware 1.0.2.86SF & Kamoj addon
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400 - Cruncher: Intel Core i5-7400

View solution in original post

Message 2 of 5

All Replies
microchip8
Master

Re: LAN Port LED is blinking R7800

A tiny amount of traffic goes on even when a device is idle and does nothing. This is keep-alive and also DHCP/DNS polling

Routing: NETGEAR R7800 - Voxel Firmware 1.0.2.86SF & Kamoj addon
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400 - Cruncher: Intel Core i5-7400

View solution in original post

Message 2 of 5
myersw
Master

Re: LAN Port LED is blinking R7800

Normal network chatter. Nothing to worry about. With the number of devices I have on line, the lights flash almost constantly. 

--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 3 of 5
crabbiest
Aspirant

Re: LAN Port LED is blinking R7800

Thanks to microchip8 and meyersw! I thought it was likey nornmal. The blink rate for the LAN port LEDs on my old Linksys wrt1900ac were different (and slower) for the port the printer was connected.

 

So far this new netgear router rocks. 5+ stars out of 5 for the wireless range.

Message 4 of 5
myersw
Master

Re: LAN Port LED is blinking R7800

Glad it is working well for you. IMHO the r7800 is the best go to Netgear router right now. May not have all the shinny goo gaus of the newer, but the r7800 seems to work for most folks where the newer don't. 

--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 5 of 5
Discussion stats
  • 4 replies
  • 2579 views
  • 0 kudos
  • 3 in conversation
Announcements