Reply
OStateBallerz
Follower

Lost WiFi connection

I had perfect connection yesterday and then all of a sudden I’ve lost access to my WiFi. I’ve contacted xfinity and everything is fine on their end. I’ve tried restarting everything but nothing worked. I did a factory reset but every time it try’s to connect it says can’t connect to internet. Please help
Model: CM700|High Speed Cable Modem—DOCSIS 3.0, R6700|Nighthawk AC1750 Smart WiFi Router
Message 1 of 2

Re: Lost WiFi connection


@OStateBallerz wrote:
I had perfect connection yesterday and then all of a sudden I’ve lost access to my WiFi.


Not much detail to go on there.

 

What do the LEDs on the thing look like?

 

Visit the support pages:

Support | NETGEAR

Feed in your model number and check the documentation for your hardware.

Check the section in the manual Troubleshoot With the LEDs.


You may have done this already. I can't tell from your message.

 


@OStateBallerz wrote:
I’ve tried restarting everything but nothing worked.

 


You have to do things in the correct order.


Be sure to restart your network in this sequence:

  • Turn off and unplug modem.
  • Turn off router and computers.
  • Plug in and turn on modem. Wait 2 minutes for it to connect.
  • Turn on the router and wait 2 minutes for it to connect.
  • Turn on computers and rest of network.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 65 views
  • 0 kudos
  • 2 in conversation
Announcements