Reply

Re: Modem & Ethernet Work but no WiFi

PM42
Luminary

Modem & Ethernet Work but no WiFi

The internet to my cable modem works, and when I plug the Ethernet cable from the modem directly into a computer, that works, but with the Ethernet cable running from the modem to the router, the Nighthawk shows a red light for the internet and will not offer any connectivity. I have tried all the various resetting options—modem, router, both, in various orders—and can’t get it to work. If it matters, we lost internet service for a few hours in a storm, but the internet is back now.
Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 1 of 4

Accepted Solutions
plemans
Guru

Re: Modem & Ethernet Work but no WiFi

storms are great at wrecking electronics. 

What modem are you using? 

 

Have you tried this ?

1. factory reset both the modem and router. 

2. once reset, power them both down and disconnect all devices from both (including coax from modem)

3. reconnect the coax to the modem. power it on. leave it for several minutes. 

4. connect cable from modem to wan port on router. 

5. power router on. give it several minutes to fully boot. 

6. try setup. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.

View solution in original post

Message 2 of 4

All Replies
plemans
Guru

Re: Modem & Ethernet Work but no WiFi

storms are great at wrecking electronics. 

What modem are you using? 

 

Have you tried this ?

1. factory reset both the modem and router. 

2. once reset, power them both down and disconnect all devices from both (including coax from modem)

3. reconnect the coax to the modem. power it on. leave it for several minutes. 

4. connect cable from modem to wan port on router. 

5. power router on. give it several minutes to fully boot. 

6. try setup. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 2 of 4
PM42
Luminary

Re: Modem & Ethernet Work but no WiFi

This fixed the problem: thank you very much!
Message 3 of 4
plemans
Guru

Re: Modem & Ethernet Work but no WiFi

Glad to hear it! if you mark it as solved, it can help the next person

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 12447 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E