Reply

Re: Modem speed drops 3X through router R6900 AC1900

Curly_top
Aspirant

Modem speed drops 3X through router R6900 AC1900

I am using Spectrum Internet. They advertise 200MBPS speed. They have supplied their modem to me and it speeds checks @ 195 MBPS when my desktop is wired directly through my home wiring Cat5e cabling. When I connect the modem to my  AC1900(R6900)router( using a Cat6 cable)and only use one LAN port and the same cable  (Cat5e) system, the download speed drops to 62mMBPS with or without the radio turned off. It also makes no difference if the other three LAN ports are connected to equipment.

I also installed the latest router firmware. All of the equipment has Giga rated ports.

 

Windows 10 OS latest update

 

Where should I look for getting some of my potential download speed to actually work?

 

Thanks for any help.

This is what my ethernet port looks like Ethernet port.JPG

Model: R6900|Nighthawk AC1900 Smart WiFi Router
Message 1 of 5

Re: Modem speed drops 3X through router R6900 AC1900

What is the modem?

 

Did you reset the router to factory settings after the firmware flash?

New firmware sometimes introduces changes that are not compatible with the old configuration.

So while it isn't guaranteed to fix problems a factory reset is the first thing to try if you have issues with new firmware.

This is a nuisance because you then have to reconfigure the device all over again.

You can backup your settings before you reset and restore them later. But that may just bring back the fault. Then again, at least you will know if the reset fixed the problem.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 5
Curly_top
Aspirant

Re: Modem speed drops 3X through router R6900 AC1900

Will reset the router to factory, Modem is Arris TM 1602.

Message 3 of 5
IrvSp
Master

Re: Modem speed drops 3X through router R6900 AC1900

I've got Spectrum and HAD the TM1602AP2 as well. That is an eMTA (you must have Spectrum Phone as well) modem only with eMTA.

 

I have a lower speed, 100Mbps though and had problem with that modem rebooting even.

 

Did you do the Speetest using Spectrum's site,  hmm, just tried to get you the URL but it is down... oh well.

 

One thing the router might have enabled some settings that do not help, QoS, Traffic Meter, VPN, and possibly others. Resetting the router should have cleared those. Do NOT use a saved configuration to restore settings, do it manually.

 

As for the Arris, you CAN check its log and status. Go to 192.168.100.1 and you'll be prompted for its credentials, (admin and password are the userid and p/w). From there the links on top all work.  From the EVENT LOG tab you'll see any possible problems, Of particular interest would be the lower Packet Cable events.

 

By the way, that modem is a Puma 6 chipset modem... can cause other problems as well. Spectrum doesn't really give out others without it it seems.

 

 

 

Message 4 of 5
Curly_top
Aspirant

Re: Modem speed drops 3X through router R6900 AC1900

So I know this will sound wacky but here is what happened.

This one fellow suggested resetting the router to factory settings and make a backup prior.
So not finding a manner to quickly back up the settings, I was stepping through all the pages and printing each page from screen shots.
And I ran across this page.
Netgear.JPG 
 
So for giggles, I ran the speed test and it went right up to around 200 and it is now testing fine at my desktop at 212 down and 10-20 up.
I have not reset the router to factory or changed any settings.
 
As another dear friend sez, " Ah, the magic of MS Windows"
 
I think I will leave it alone forthwith and assume any variations will be due to traffic in the area.
Model: R6900|Nighthawk AC1900 Smart WiFi Router
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1208 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E