Reply
Highlighted
Follower

Multiple Netgear devices - no internet

I have a Nighthawk R8300 router and an EX8000 range extender. I just moved to a new house and only need to use one of the devices; as an AP. The new house has Cat5e wiring and everything that's wired is working fine. Century Link 1gb fiber, pfSense firewall.

I'd prefer to use the R8300 in AP mode but I can't get it working. I've done multiple factory resets on it. I've tried having the network cable plugged into the WAN port (which is what the documentation says to use when in AP mode), and LAN port. Tried to get it working in router mode with the cable plugged into a LAN port (which is how I had it working at the old house) but I'm not having any luck.

I can connect to either device wireless-ly, using the factory default settings (after a factory reset), but they both say connected, no internet.

ipconfig /all looks right on my laptop when connected to the factory default wireless network. Can't ping the gateway though, on either.

It seems like neither wireless device is passing traffic, even after updating to the latest firmware on each and doing a factory reset. Any suggestions?

Message 1 of 2
Highlighted

Re: Multiple Netgear devices - no internet

What modem and or router do you have in front of all this stuff?

 

I have no idea what this "Century Link 1gb fiber, pfSense firewall" might be. But the name doesn't scream "router" at me.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 151 views
  • 0 kudos
  • 2 in conversation
Announcements