Reply

Re: My R8000 became very slow after upgraded to latest firmware v1.0.4.12

Brian328
Aspirant

My R8000 became very slow after upgraded to latest firmware v1.0.4.12

even it's cable connected, the speed is very slow.  my internet connection is about 500M but at R8000 speed is only around 160M.  before the latest firmware upgrade, the speed was over 300M.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 15
Precedent
Guide

Re: My R8000 became very slow after upgraded to latest firmware v1.0.4.12

If you poke around on this forum there's a decent amount of people having the same issue(s). It seems the last 2 FW updates are the culprit, but I just took the advice of others after reading and reverted back to 1.0.3.54.

 

Make sure you factory reset after the FW installation.

 

On a 1gig connection those FWs took my wired speed down to 240mb and wireless down to 30mb. After reverting I'm back in the 800-900mb+ range, wired, and near 500mb wireless. Much better.

 

Page 3 of this thread is what lead me try it. 

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 2 of 15
Precedent
Guide

Re: My R8000 became very slow after upgraded to latest firmware v1.0.4.12


@Case850 wrote:

If you want a router that performs at the 1 Gbps then try the Edgerouter X(starts at US$49) upstream to the R8000.

https://www.ubnt.com/edgemax/edgerouter/

 

ISP > EdgeRouter(ethernet here) > R8000(AP mode) > Wifi here


Thanks for the advice. I've tested a few times today from the LAN side, after reverting, and they've all been 850+. Pretty confident that's at the modem too.

 

Have any tricks to see wireless at those rates? 😉

 

edit:

I'm good on wired. Test from LAN side of R8000

R8000_LAN_SIDE.jpg

Message 3 of 15
Brian328
Aspirant

Re: My R8000 became very slow after upgraded to latest firmware v1.0.4.12


@Precedent wrote:

If you poke around on this forum there's a decent amount of people having the same issue(s). It seems the last 2 FW updates are the culprit, but I just took the advice of others after reading and reverted back to 1.0.3.54.

 

Make sure you factory reset after the FW installation.

 

On a 1gig connection those FWs took my wired speed down to 240mb and wireless down to 30mb. After reverting I'm back in the 800-900mb+ range, wired, and near 500mb wireless. Much better.

 

Page 3 of this thread is what lead me try it. 


hi Precedent, thanks so much for your prompt respopnse.  do you know if there're any security issues on version 3.54?

Message 4 of 15
Precedent
Guide

Re: My R8000 became very slow after upgraded to latest firmware v1.0.4.12


@Brian328 wrote:

@Precedent wrote:

If you poke around on this forum there's a decent amount of people having the same issue(s). It seems the last 2 FW updates are the culprit, but I just took the advice of others after reading and reverted back to 1.0.3.54.

 

Make sure you factory reset after the FW installation.

 

On a 1gig connection those FWs took my wired speed down to 240mb and wireless down to 30mb. After reverting I'm back in the 800-900mb+ range, wired, and near 500mb wireless. Much better.

 

Page 3 of this thread is what lead me try it. 


hi Precedent, thanks so much for your prompt respopnse.  do you know if there're any security issues on version 3.54?



Here's the things that were changed in the FW's after:

1.0.4.2

1.0.4.4

1.0.4.12

 

All 3 have a "fixes security issues" heading in them, so yes that suggested firmware will have security issues. As to what they are, I couldn't say exactly. 

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 5 of 15
Brian328
Aspirant

Re: My R8000 became very slow after upgraded to latest firmware v1.0.4.12

Not sure if any Netgear's officials can respond to this issue here?  I'm still waiting for permanent resolution.

Message 6 of 15
JamesGL
Master

Re: My R8000 became very slow after upgraded to latest firmware v1.0.4.12

Hi Brian328,

 

You may try this new firmware.

 

https://kb.netgear.com/000058796/R8000-Firmware-Version-1-0-4-18

Message 7 of 15
Brian328
Aspirant

Re: My R8000 became very slow after upgraded to latest firmware v1.0.4.12

Thanks JamesGL.  Will try this weekend.

Message 8 of 15
Brian328
Aspirant

Re: My R8000 became very slow after upgraded to latest firmware v1.0.4.12

Updated the latest firmware, no improvement.

Message 9 of 15
Brian328
Aspirant

Re: My R8000 became very slow after upgraded to latest firmware v1.0.4.12

No I didn’t. But after rebooting, the speed now is improved 50% close to 400Mb. Perhaps I try factory reset next time. My fiber internet connection is 1G here.
Message 10 of 15
Brian328
Aspirant

Re: My R8000 became very slow after upgraded to latest firmware v1.0.4.12

i have R8000 and its X45 triband extender, also using Circle at home so will keep on to use it.....

Message 11 of 15
Brian328
Aspirant

Re: My R8000 became very slow after upgraded to latest firmware v1.0.4.12

Case850, thank you so much for your advices.
Message 12 of 15
Precedent
Guide

Re: My R8000 became very slow after upgraded to latest firmware v1.0.4.12

@Case850
So you've tested on a 1gb pipe, 1.03.54 with Circle on against Circle off, and compared those results to 1.0.4.x with Circle on and off?

It would nice if you could post your results.
Message 13 of 15
Precedent
Guide

Re: My R8000 became very slow after upgraded to latest firmware v1.0.4.12

Excellent! Thanks for that info. Almost disturbed the wife's steaming session to do some testing 🙂
Message 14 of 15
Precedent
Guide

Re: My R8000 became very slow after upgraded to latest firmware v1.0.4.12

It's shelved. I bought an ASUS RT-AC86U and couldn't be happier at the moment. Unfortunately, my CM1000 lost half its bandwidth now. House was built in 2017 so nothing is very old and the modem worked great initially, but 4 months in and it's showing weaknesses.
Isp dropped off a hitron and things are screaming along again. Really disappointed with netgear right now...
But that's another thread 😉
Message 15 of 15
Discussion stats
  • 14 replies
  • 4432 views
  • 2 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E