Reply

Re: My device are resetting automatically to factory settings

srivishnu
Aspirant

My device are resetting automatically to factory settings

Dear Team, 

 

I have purchased WAC720 two years back, but day one onwards, the devices have issues,  the devices are resetting to factory settings, I used to complain to Netgare, but their is no use. 

 

From netgear local support person came to my location to reslove the issue but  their is no use. the devices are acting same way. 

 

Thanks and Regards 

Model: WAC720|2x2 Wireless-AC Access Points
Message 1 of 4
srivishnu
Aspirant

Re: My device are resetting automatically to factory settings

I have purchased WAC720 two years back, but day one onwards, I am facing issue with these devices, the devices are resetting to factory settings, i used to c


@srivishnu wrote:

Dear Team, 

 

I have purchased WAC720 two years back, but day onwards I am facing issue is the devices are resetting to faculty settings, i used to complain to netgare but their is no use. 

 

From netgear local support person came to my location but  their is no use. the devices are acting same way. 

 

Thanks and Regards 



omplain to netgare but their is no use. 

Model: WAC720|2x2 Wireless-AC Access Points
Message 2 of 4
schumaku
Guru

Re: My device are resetting automatically to factory settings

No such issues on our fleet of WAC720/730 most operating in standlone managed mode.

 

Are you sure there is no abuse of the reset button by your users or visitors?

Message 3 of 4

Re: My device are resetting automatically to factory settings

You might get better and quicker replies, and find other answers, over in the appropriate section:

Business Wireless - NETGEAR Communities

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 317 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E