Discussion stats
Announcements

Top Contributors
Reply
Highlighted
Guru

Re: NETGEAR Routers and CVE-2016-582384 security vulnerability


@hggomes wrote:

I must agree with you, I definitely don't know how to use THIS forum, I'm not used to a forum where at every single edit you will end up flooding the users mailboxes, I never seen it happening on ANY other forum used before, Xenforo, Vbuletim, PHPBB, MyBB, etc.

 


I revise posts too (often I do see mistakes afterwards that I want to fix).  And English is my native language (if you think American is actually English).

 

I agree the forum software is largely to blame.

 

Personally I think we all need to live with the forum limitations, and having more active participants from various countries is a good thing (even if we have to turn off email subscriptions to stop floods).

Message 226 of 234
Highlighted
Tutor

Re: NETGEAR Routers and CVE-2016-582384 security vulnerability

Thank you for your reply information StephenB.

 

Out of curiosity, anyone knows what Forum software is this? Own developed by Netgear?

 

I only see this:

 

http://www.lithium.com/powered-by-lithium

Message 227 of 234
Highlighted
Guru

Re: NETGEAR Routers and CVE-2016-582384 security vulnerability

It is lithium's software. 

Message 228 of 234
Highlighted
Tutor

Re: NETGEAR Routers and CVE-2016-582384 security vulnerability

Thank you for the confirmation, IMO definitely a forum software brand name to avoid.

Message 229 of 234
Highlighted

Re: NETGEAR Routers and CVE-2016-582384 security vulnerability


@hggomes wrote:

Here's the issue, I usually remember later to add extra content to the initial post or simply notice that I need to fix something on the text (English is not my native language),

 

 

 

You do quite well with English and you needn't apologize for an occasional error in spelling, etc. 

 

 

 


 

Message 230 of 234
Tutor

Re: NETGEAR Routers and CVE-2016-582384 security vulnerability

No problem, thank you.

Message 231 of 234
Highlighted

Re: NETGEAR Routers and CVE-2016-582384 security vulnerability


@hggomes wrote:
that this forum software does only allows the user to edit the post in 5-10m after posting, then the option will be removed

 

That is not my experience.

 

You can edit older messages.

 

The ability to do so eventually goes away. Probably when there have been replies. To me that makes sense.

 

Editing messages that people have seen and answered leads to confusion.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 232 of 234
Highlighted
Tutor

Re: NETGEAR Routers and CVE-2016-582384 security vulnerability

Not really, even when was not replied yet but anyway...

 

Imagine this scenario, most of the times when people create the first post with information wish eventually needs to be updated like for example a new FW version, that's something impossible to create in this forum.

 

Here's a good example of it:

 

https://www.snbforums.com/threads/asus-routers-cfe-dumps-collection.17793/

Message 233 of 234
Highlighted
Tutor

Re: NETGEAR Routers and CVE-2016-582384 security vulnerability

I guess we are too much offtopic now, sorry from my part.

 

Please continue the ontopic subject.

Message 234 of 234