Reply

Need help with r6400v2

phillyheat123
Aspirant

Need help with r6400v2

i have a r6400v2 netgear router. ive been having a lot of server connection problems playing on two xbox's. we are playing wired to the router on Spectrum's 400mbps plan. We have had problems on Apex legends, dead by daylight and rocket league. We get into a game and then recieve an error message saying we were either disconnected from the host or server connection lost. Even if we only use one of the xbox's and not use the other, we get the error codes for the games again. 

 

i have reset everything. Router, modem and xboxes. 

 

Upnp is enabled. nat is set to open. 

 

ive called xbox support, netgear support, spectrum, and ea and no one has any answers for me. 

 

if anyone has any help they can offer i would really appreciate it. 

Message 1 of 9
ktyson068
Aspirant

Re: Need help with r6400v2

I am having the same exact issue with the same exact router.

Message 2 of 9

Re: Need help with r6400v2

Xbox causes many issues, regardless of the brand of router. Did you try the usual trick?

 

Search - NETGEAR Communities – Xbox

 

You can try refining it to your hardware and/or the symptoms you see.

 

I suggest that because there donlt seem to be that many Xbox experts here who can dive in with instant answers.

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 3 of 9
phillyheat123
Aspirant

Re: Need help with r6400v2

I gave up on the router and focused on the modem. i ended up purchasing a Netgear DOCSIS 31 CM 1000 and i havent had any server disconnect problems in almost 2 months. 

Message 4 of 9

Re: Need help with r6400v2

Glad it works, although that solution does not make sense to me. An Xbox needs something other than a  modem to work.

 

Maybe you mean you replaced whatever you were using as a modem with the R6400v2.

 

If so, the CM1000 is a modem only box. If it replaces a modem/router that would explain things. For an easy life you don't want two routers

.

 

 

 

 

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 5 of 9
phillyheat123
Aspirant

Re: Need help with r6400v2

 

I kept the R6400 v2 router but got rid of my spectrum modem and purchased a CM1000 modem. I have not had any server problems with any of the games that I play on Xbox. 

Message 6 of 9

Re: Need help with r6400v2

My guess, and without knowing the make and model that's all it is, is that your previous modem was actually a modem/router. That would explain the symptoms that you saw.

 

For future reference, this is why two routers are a bad idea:


What is Double NAT? | Answer | NETGEAR Support


Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 7 of 9
phillyheat123
Aspirant

Re: Need help with r6400v2

no. my modem was just a modem. i even had a seperate router from spectrum. The router was a RAC2V1A and the modem was a Hitron E31T2V1

 

Either way I solved my own problem by replacing the spectrum modem and router  

Message 8 of 9

Re: Need help with r6400v2

OK. I hope this helps @ktyson068. I am completely lost.

 

Every new message adds a previously unknown bit of information. Where did the RAC2V1A, whatever that is, suddenly come from?

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 178 views
  • 0 kudos
  • 3 in conversation
Announcements